Tsync

  • Hallo Gemeinde,


    habe versucht, Tsync zu installieren, was mit folgender Antwort quittiert wurde: "Tsync Thunderbird Extension wird nicht installiert, da es keine sicheren Updates anbietet"


    Wer weiß weiter? Danke im voraus.


    (Ich benutze Windows XP SP3 und die aktuelle Thunderbird Version 2.0.0.19)

    Einmal editiert, zuletzt von tschangoo ()

  • Diese Meldung sollte aber nur kommen, wenn die Installation in eine Entwicklerversion von Thunderbird 3 versucht wurde. Erweiterungen mit unsicheren Updates lassen sich bisher in Thunderbird 2 ohne Probleme installieren.

  • Hallo allblue und archaeopteryx,


    danke für die schnellen Antworten.


    Ich benutze Thunderbird 2.0.0.19 und habe Tsync vom angegenben Ort heruntergeladen und zu installieren versucht, geht aber nicht!

  • Also:


    Ich habe nun nacheinander alle drei oben im Link genannten Versionen der Erweiterung problemlos in Thunderbird 2.0.0.19 auf WinXP SP3 installiert bekommen.


    Ich würde nochmal in einem neuen Profil testen.


    Weiß eigentlich irgendwer die Unterschiede in den Versionen? (Bei der dritten unten hab ich zumindest optische Unterschiede festgestellt).