Lästiger Autostart von Thunderbird [erledigt]

  • Betriebssystem: Windows XP (SP 3)


    Thunderbird: 2.0.0.19


    Add-On: Talkback 2.0.0.9




    Hallo alle zusammen,


    ich habe folgendes Problem:


    Thunderbird startet bei jedem Start von Windows bzw. einer Neuanmeldung eines Users. Das ist so nicht gewünscht. Es ist besonders lästig, da einige User kein E-Mail haben und dann immer der Konten-Assistent startet.


    Thunderbird ist weder im Autostart-Ordner von "All Users" noch in den anderen Autostart-Ordnern enthalten.
    Auch in den RUN-Schlüsseln bei HKLM / HKCU ist Thunderbird nicht enthalten.


    MSCONFIG brachte mir keine Erkenntnisse, auch "Autoruns" von SysInternals/Microsoft brachte mich nicht voran.



    Hat irgendjemand eine Idee?


    Danke.


    e_mailer

  • Willkommen hier,


    sehr komisch das Ganze und vermutlich kein Thunderbird-Problem, sondern eines deines Betriebssystemes.


    Versuch es mal mit dem Programm CCleaner, das kann auch nach mit den Autostarts.


    Hier auch als portable Zip-Datei: http://www.ccleaner.com/download/builds

  • Hallo allblue,



    vielen Dank für den Tipp mit dem tollen Tool. Das hat zwar nicht direkt die Lösung gebracht... aber es hat sehr geholfen, den Fehler weiter einzugrenzen.


    Wo kam nun dieser mysteriöse Start von Thunderbird her?
    Die Lösung: Aus dem Login-Script der betroffenen User... dort war der Befehl


    Code
    1. START "" "%ProgramFiles%\MOZILLA Thunderbird\Thunderbird.exe"


    drin.



    Herzlichen Dank für Deine Hilfe
    e_mailer

  • Danke für die Rückmeldung. Viel Spaß beim Gespräch mit dem Urheber des Scripts ;).