Gelesene eMails verschwunden/weg [erledigt]

  • (Ich hoffe ich setze diesen Thread in die richtige Abteilung)
    Hallo, seit geraum Zeit muss ich damit leben, das gelesene eMails einfach weg sind, also gelöscht.


    Wie? Ich öffne Thunderbird, lese meine (für mich wichtigen) Mails, manche bleiben noch ungelsenen. Ich schließe das Programm. Beim nächsten Programm-Start sind nur noch die ungelesenen eMails vorhanden. Wenn ich eine eMails lese, diese nach dem Lesen wieder ummarkierte als ungelesen, dann ist sie später noch da.


    Hab schon geprüft, ob das was mit der Anzeige zu tun hat, das nur ungelesene Mails angezeigt werden. Es werden aber laut Einstellung ALLE eMails angezeigt. :stupid:


    Hab mich daran gewöhnt, aber es ist nach geraumer Zeit doch ärgerlich. :wall: Und ist ja nicht im SInne des Erfinders. :-)


    Falls es was mit dem Update zu tun hat: Meistens installiere ich bei Software-Aktualisierungen die neue Setup-Datei über die alte. Ab und an hast sich das Programm schon über den Update-Manager selbst aktuallisiert. Habe das Problem nur bei mir am Heimrechner, im Geschäft und bei Freunden ist absolut alles okay.


    Hat jemand einen Rat bzw. eine Abhilfe für mich? Wäre sehr wichtig für mich!!!!


    Achja, meine aktuelle Programmversion: 2.0.0.18


    Danke!


    MfG
    Michél


    PS: Wer Fehler findet darf sie behalten! hehe

    Einmal editiert, zuletzt von MichelD ()

  • Hallo Michél


    und willkommen im Thunderbird-Forum!


    Hast du evtl. in Extras>Konten>%Name%>Speicherplatz oder in den Ordnern bei Rechtsklick>Speicherplatz den Haken zum Löschen gelesener Nachrichten gesetzt?

  • Zitat von "rum"

    Hallo Michél


    und willkommen im Thunderbird-Forum!


    Hast du evtl. in Extras>Konten>Name%>Speicherplatz oder in den Ordnern bei Rechtsklick>Speicherplatz den Haken zum Löschen gelesener Nachrichten gesetzt?



    Hallo rum, ich werde das mal prüfen sobald ich zuhause bin :les: . Du bist ja Spitze mit dieser schnellen Antwort. GENIAL :zustimm:


    Lg
    Michél

  • Zitat von "rum"

    Hallo Michél


    und willkommen im Thunderbird-Forum!


    Hast du evtl. in Extras>Konten>%Name%>Speicherplatz oder in den Ordnern bei Rechtsklick>Speicherplatz den Haken zum Löschen gelesener Nachrichten gesetzt?



    Und siehe da, es hat geklappt. Hab bestimmt zu viel geklickt und versehentlich diese Option gewählt. Wußte gar nicht das es die gibt. Naja.



    Viele Dank an rum!!!!!!!! :flehan: