Thunderbird findet Lokale Ordner nicht mehr [erledigt]

  • Hallo zusammen,
    wegen eines Hängers im Rechner habe ich vor ein paar Tagen Thunderbird mit der "Sofort Beenden" Funktion von Windows geschlossen. Danach waren nach dem Öffnen von Thunderbird keine Mails mehr zu sehen und die Meldung , ich solle erst ein Konto einrichten. Das Adressbuch ist noch vollständig da. Auch der Lokale Ordner (bei mir auf C:) ist ganz aktuell vollständig vorhanden, aber Thunderbird findet ihn nicht mehr.
    Was kann ich tun?
    Gerhard

  • Hallo Gerhard


    und willkommen im Thunderbird-Forum!


    Mache zuerst mal eine Kopie de Anwendungsordners ..\thunderbird\.., dann kann nichts mehr geschehen.
    Da du den gelben Hinweiskasten über dem Schreibfeld nicht beachtet hast..

    Zitat


    Wichtiger Hinweis:
    Bitte geben Sie an, welche Thunderbird-Version (1.0.* / 1.5.0.* / 2.0.0.*) und welches Betriebssystem Sie einsetzen - so kann man Ihnen besser Hilfe leisten.

    fehlen uns die Angaben und du musst in der Anleitung (ist auf dieser Seite oben per Button oder links unter Navigation per Link erreichbar) unter Punkt 11 nachsehen.
    Wenn du den Profilordner (der mit den 8 Buchstaben . name) öffnest, findest du eine Datei prefs-js und mit etwas Glück auch welche mit dem Namen prefs-x.js, wobei X => Zahl.
    Wenn dem so ist, benenne die aktuellste davon in prefs.js um und starte TB.
    Ansonsten kannst du eine aktuelle prefs.js aus deiner Datensicherung verwenden.
    Liegt Beides nicht vor, bleibt nur der Neuaufbau, also das Einrichten der Konten. Danach kannst du dann die Maildateien mit ImportExportTools (Mboximport) aus den Ordnern ..\mail\local folders und ..\mail\pop* kopieren. Maildateien sind nur die ohne Endung.


    Und dann empfiehlt sich eine regelmäßige Datensicherung, dazu einfach den Anwendungsordner thunderbird kopieren und auf einen Stick, 2. Platte oder so legen. Dann hat man in wenigen Minuten den Stand der Sicherung wieder verfügbar.

  • Hallo rum,
    vielen herzlichen Dank für die schnelle Hilfe. Ich bin jetzt ganz erleichtert, denn nach einigem Probieren hat es geklappt mit dem Finden des entsprechenden Ordners und der Umbenennung. Allerdings musst ich ich .js weglassen, da dies anscheinend automatisch drangehängt wurde.
    Toll, wie man sich hier gegenseitig hilft.
    Herzliche Grüße
    Gerhard

  • Schön, dass das geklappt hat.

    Zitat


    Allerdings musst ich ich .js weglassen, da dies anscheinend automatisch drangehäng

    dann hast du in den Windows-Ordneroptionen vermutlich bei Ansichten den Haken bei "Erweiterung bei bekannten Dateitypen ausblenden" gesetzt und siehst deshalb die Endung nicht, somit ergäbe sich dann prefs.js.js, wobei du nur den einen Teil siehst.

    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher, dass es für diese Frage eine Lösung gab. Danke!