Komische Zeichen im TB [erledigt]

  • du erhÀltst diese Benachrichtigung, weil du das Thema wmpl 11 Plugin fÃŒr


    Was kann das sein? Bei Benachrichtigungen entstehen seltsame Schriftzeichen im TB. Gibt es eine Möglichkeit, das zu ändern? Wer weiß Rat?
    Gruß Biggele

  • Hallo Bitggele!


    Hast Du im Menü Ansicht Deine Zeichencodierung auf universell gestellt?
    In Extras Einstellungen Kathegorie Ansicht, Registerkarte Formatierung, Schaltfläche Schriftarten und Zeichencodierung sollten die letzten beiden Kontrollkästchen Standardzeichenkodierung auch beim antworten und Standardcodierung auf für alle eingehenden Nachrichten verwenden, deaktiviert sein.

  • Hallo Rothaut,

    Zitat

    Hast Du im Menü Ansicht Deine Zeichencodierung auf universell gestellt?


    Ja, die Einstellung war da.

    Zitat

    sollten die letzten beiden Kontrollkästchen Standardzeichenkodierung auch beim antworten und Standardcodierung auf für alle eingehenden Nachrichten verwenden, deaktiviert sein.


    Die waren mit einem grünen Haken und ich habe sie deaktiviert.
    Ausgehende und eingehende Nachrichten zeigen darüber westlich (ISO 8859-15) an.
    Gruß Biggele mit Dank für die schnelle Antwort

  • Hallo Biggele!


    Du hast uns aber nicht verraten, ob Dein Problem damit jetzt gelöst ist und dieUmlaute auch bei den Benachrichtigungen aus dem Forum korrekt angezeigt werden.

  • Hallo Rothaut,
    natürlich musste ich es zuerst überfrüfen. Die komischen Zeichen sind, glaube ich behoben.
    In der letzten Benachrichtigung, die Deine Antwort angekündigt hat, tauchten sie nicht mehr auf. Hängt das mit dem TB 2.0.0.22 zusammen? Danke für Deinen Tipp
    Gruß Biggele

  • guten Abend Biggele!


    Nein mit der tb 2.0..22 hat das nichts zu tun Das hängt eher mit dem verwendeten Zeichensatz der Forumsnachrichten zusammen, und der ist bei den Benachrichtigungen UTF8. Wenn Du jetzt das Kästchen aktiviert hast, für alle eingehenden Nachrichten Standardzeichencodierung verwenden, dann möchte Der Vogel halt in 8859-15 ausgeben, und nicht in UTF8. Wenn Du ihm diesen Haken aber wegnimmst, kann er den Zeichensatz darstellen, der wirklich verwendet wurde.

  • Hallo Rothaut,
    1000 Dank für Deine präzise Erklärung. Nun bin ich im Bilde.
    Gruß Biggele

  • @ Rothaut,
    übrigens das Hieroglyphenproblem im TB ist, dank Deiner kompetenten Hilfe, behoben.
    Gruß Biggele

  • Hallo nochmal!


    find ich ja super, dass das nun klappt, freut mich, wenn ich helfen konnte. Aber alle würden sich freuen, wenn du dem Betreff Deiner ersten Nachricht im thread ein gelöst oder erledigt anhängst, dann wissen alle bei Bedarf, dass das Probloem eine Lösung finden konnte.