Email kommt nicht an

  • Seit einigen Wochen habe ich ein Problem mit einem einzigen Emailaccount.
    Die Emaildresse stimmt, es wird gesendet aber es kommt nicht an,auch erhalte ich keine Lesebestaetigung.
    Erhalte ich eine Email von diesem Account und antworte ich darauf kommt es auch nicht an.
    Sende ich aber vom Emailserver direkt dann kommt es schon an.
    Alles deutet auf thunderbird aber ich tappe im Dunkeln. Weiss jemand woran es liegt?

  • Hi Gerardito,


    und willkommen im Forum! (<== ja, so viel Zeit nehmen wir uns hier ...)


    Nun, eine Garantie für die Übermittlung einer Mail gibt es nicht. Auch wenn tatsächlich so ziemlich alle ankommen.
    Bringt der TB irgend eine Fehlermeldung? (Da du es nicht erwähnt hast, gehe ich aus, dass keine kommt.)
    Was passiert, wenn du die Mail als BCC an die eigene Adresse sendest? TB hat dazu sogar eine Option in den Einstellungen.
    Auf jeden Fall weißt du dann, dass wirklich gesendet wurde. Es wird ja eine einzige Mail, aber dann mit zwei Adressen versandt. Und wenn die bei dir ankommt ... .
    Ist "der Emailserver" (ich gehe davon aus, dass du Webmail meinst) mit der gleichen Adresse versehen, die du auch mit dem TB benutzt?
    Und die Mail kommt auch nicht als unzustellbar zurück?


    Ich persönlich bin (wenn keine Fehlermeldung, keine Zurückweisung kommt, und wenn die gesendeten Mails dich per BCC erreichen) überzeugt, dass hier ein übereifriges Spamfilter zuschlägt. Bei fast 98% Spam im Netz kein Wunder.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Es ist tasaechlich so das nur diese eine Emailadresse nicht ankommt auch wenn ich mich als BCC mitangebe . Ich bekomme es allerdings, der Empfaenger aber nicht.
    Zuvor war die Adresse mit irgendwelche Sonderzeichen ohne mein Zutun gespeichert worden. Ein Loeschen und neu Speichern brachte dieses Ergebnis. Wuesste nicht im Spamfiltern wo ich nachschauen koennte.


    Gruss


    gerardo

  • Hi gerardo,


    du hast meine Vermutung indirekt bestätigt.
    Da weder eine Fehlermeldung beim Versenden noch eine Meldung über Unzustellbarkeit (dt.: Mail zurück, Adressat unbekannt) kommt, kannst du davon ausgehen, dass deine Mail in einem Spamfilter hängenbleibt.
    An diesem Zustand kannst du selbst leider nichts ändern. Es ist nicht dein Spamfilter (dieses wirkt ja nur für dich in Empfangsrichtung), sondern eines auf dem Weg zum Empfänger.
    Zum Bsp. ist es so bei web.de eingerichtet, dass alle Mails von "unbekannten" Absendern beim Empfänger zuerst einmal in einem "unbekannt"-Ordner verschwinden. Und wenn der Empfänger da nicht reinschaut, bekommt er deine Mail eben nicht. Hier kann nur der Empfänger gegensteuern, indem er deine Adresse in seine "Freundesliste" (whitelist) aufnimmt.


    Du solltest dich also mal mit dem Empfänger verständigen, ob bei ihm etwas von meinen Vermutungen zutrifft.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!