Mail beantworten: "An:" wird nicht autom. eingetragen [erl.]

  • Hallo zusammen,


    zunächst mal ein freundliches Kopfnicken und Winken in alle Richtungen, da ich neu in diesem Forum bin: Seid gegrüßt!


    Hier nun mein Problem:


    Wenn ich auf eine empfangene Nachricht antworten will, dann kann es sein, dass in der Antwort dem Feld "An:" nicht automatisch die Absender-Adresse (oder Antwortadresse, je nachdem) der ursprünglichen Nachricht eingetragen wird.

    • Dies geschieht bei etwa 50% der Nachrichten, und es sind immer dieselben Adressen, bei denen es nicht funktioniert.
    • Leider kann ich keine Regel erkennen, nach der sich bestimmt, für welche Nachrichten es funktioniert und für welche nicht: es ist offensichtlich egal ob z.B. die ursprüngliche Nachricht mit oder ohne Adresszusatz daherkam, eine Reply-to-Angabe enthielt oder nicht, eine multipart-Message war oder nicht...


    Software:

    • Thunderbird Version: 2.0.0.23
    • System: Ubuntu 9.04
    • Besonderheiten: Konten/e-Mails aus früherer Windows-Version per Kopieren des Profile-Ordners übernommen (ohne Schwierigkeiten)


    Orte, an denen ich vergeblich nach Lösungen oder ähnlichen Problembeschreibungen gesucht habe:


    Hat jemand eine Idee? Im Voraus Danke
    und viele Grüße!

  • Wilkommen hier,


    danke für deine ausführliche Problembeschreibung - das machen nicht alle so.


    Leider habe ich zur Lösung wenig Ideen und auch kein Linux. ZumTesten könntest du aber mal TB im Safe-Mode starten und/oder ein neues Profil mit dem Profilmanager erstellen.

  • Hallo allblue,


    Safe Mode war der entscheidende Tipp, Danke! Im Safe Mode funktioniert's nämlich.


    Der Rest war dann einfach: Da das einzige meiner Add-ons, das mehr oder weniger direkt auf die Erstellung einer Nachricht wirkt, Signature Switch 1.6.4 ist, habe ich dieses deinstalliert. (Ich hatte es noch von Windows her übernommen.)


    Mein Problem ist damit gelöst.


    Viele Grüße!

  • Hi, nach Neuinstallation von Signature Switch tritt das Problem wieder auf. Auf der Seite des Add-On-Autors http://mozext.achimonline.de/signatureswitch_about.php findet sich dazu folgende Info:


    • In den hidden preferences sei extensions.signatureswitch.initdelay mit 1000 voreingestellt. Dies ist gemäß obiger Quelle die Zeit, die Signature Switch wartet, bevor es die Kontrolle übernimmt.
    • Bei dem hier beschriebenen Problem könne man diesen Wert erhöhen und damit verhindern, dass Signature Switch zu früh die Kontrolle übernimmt und so die "To:"-Adresse nicht mehr eingetragen wird.


    Ich hab's nicht probiert. Quicktext war ein super Tipp, Danke, damit bin ich glücklich!