Unterunterordner fehlen und Fehlermeldung

  • Ich habe heute Windows 7 installiert , vorher aber den kompletten Ordner von Thunderbird (alos bei Roaming->Profiles) auf eine ext. Festplatte kopiert. Danach habe ich auf Win7 TB installiert und die Ordner verschoben. Bei drei von vier KOnten ist alles wieder da und auch richtig. Bei einem Konto NICHT. Da fehlen die Unterordner:


    [IMG:http://img5.imagebanana.com/img/dn1iy3e/thumb/fehler2.jpg]


    Wenn ich es lösche und einen neuen Ordner mache hat dieser auch keine Unterordner. Wenn ich Mails verschicke kommt die Fehlermeldung:


    [IMG:http://img5.imagebanana.com/img/agh27s8t/thumb/fehler1.jpg]


    Ich habe aber ALLE Dateien kopiert also müssten die Mails ja noch da sein. :(


    Hoffe mir kann jemand helfen.

  • Hallo!
    Hast Du jetzt die Ordner von der Sicherung kopiert oder verschoben?
    Ich hoffe, kopiert.
    Wenn der OriginalOrdner roaming\thunderbird vom vorigen Betriebssystem noch da ist, dann gehts leicht. Ersetze den ordner roaming\thunderbird in Windows 7 durch deinen gesicherten, dann sollte alles da sein. aber nicht nru den Ordner Profiles sondern den gesamten Ordner Thunderbird aus Roaming müsstest Du haben.
    Wenn duw irklich nur den Profilordner hast, müssen wir zu Rettungsplan B greifen.

  • Mir ist auch aufgefallen, dass bei Servereinstellen das lokale Verzeichnis nicht stimmt:


    C:\Users\xxxxxxxxxx\AppData\Roaming\Thunderbird\Profiles\nqpgj6do.default\Mail\host.hornedsdungeon-1.org


    Diesen Ordner gab es im vorigen auch nicht so. Also das host.hornedsdungeon-1 gab es nicht. Ich habe alles kopiert und nun fehlt von einem Konto alles. Das verstehe ich nicht. Habe ja den Ordner kopiert. Wenn ich es auf die neuen Ordner verlinke kommt auch eine neue Fehlermeldung. :wall:

  • Guten Abend!


    Hast Du denn den Ordner Thunderbird nach roaming kopiert, bevor Du thunderbird installiert hast oder nachher.
    vorher wäre das Richtige gewesen, denn dann sucht sich der Vogel schon sein vorhandenes Nest, sprich sein Profil samt allem, was dazu gehört.


    Wenn Du die Kopien nachher gemacht hast, entstand ja durch die Installation schon ein Ordner, und es könnte sein, dass das zu Ungereimtheiten führt.
    Wenn Du den Originalordner roaming\thunderbird noch hast, dann deinstalliere Thunderbird, lösche den Ordner thunderbird in roaming und kopiere an seine Stelle dann den Originalthunderbird vom roaming Deines Exbetriebssystems.
    Dann installiere Thunderbird neu und es sollte alles da sein, sonst ist beim Kopieren des Originals schon was verkehrt gelaufen.

  • Ich habe nur ab alles ab Profilename kopiert. Also nicht Roaming komplett. Alles ab Profilname ohne den Profilnamen. :(

  • guten Abend!


    Naja, dann versuchen wir Rettungsplan B.
    Ich hoffe, Du hast in Deiner Verzweiflung den Originalordner noch nicht liquidiert.


    Installiere Thunderbird, starte den Vogel, ignoriere den Kontoassistenten, schließe den Vogel.
    Du gehst in den Explorer auf dem Windows7rechner und öffnest den Ordner: c:\users\username\appdata\roaming\thunderbird\profiles\langezahlenbuchstabenkombination.
    Was da drin ist, verschiebst Du in ein Verzeichnis, das Du später löschen, aber bei Bedarf wieder herholen kannst.
    Dann öffnest Du die Kopie bzw, den Ordner, wo Du alles ohne die Lange Zahlenbuchstabenkombi vom Original hineinkopiert hast.
    Kopiere das in den jetzt leeren Ordner der langenzahlenbuchstabenkombination des neuen Vogels auf dem Win7rechner.
    Gehts dann auch nicht, können wir nur die Mails retten, die konten wirst Du dann mitunter neu erstellen müssen und die Unterordner neu anlegen.