Ordner nicht löschbar sowie zwei "Local Folders" [erledigt]

  • Hallo zusammen,


    ich plage mich schon seit längerem mit Problemen herum, die nach der Umstellung
    von Outlook Express auf Thunderbird entstanden sind:


    1) Es gibt einen Ordner "Local Folders" und "Local Folders-1"


    2) Es gibt ein paar Ordner, die lassen sich zwar löschen, aber beim
    nächsten mal sind sie wieder da. Diese Ordner sind in beiden "Local Folders"
    vorhanden. Erst wenn ich die Ordner-Dateien über den Explorer lösche, ist
    dieser Ordner auch im Anzeige-Panel links endgültig weg.



    Ich habe bereits mehre Dinge ausprobiert:


    - Umkopieren von "Local Folders-1" nach "Local Folders"
    Ergebnis: kein Zugriff mehr auf die Mails, es wird also "Local Folders-1" benutzt,
    obwohl als lokaler Pfad unter "Konten" der Eintrag "Local Folders" steht.


    - Ändern / löschen von "prefs.js"
    Ergebnis: Thunderbird hat eine neue Ordnerstruktur angelegt (aber nur auf
    Englisch), also z.B. "Input" ohne Zugriff auf meine Mails in der Input-Tabelle.
    Zudem ließen sich die Eigenschaften, z.B. der Name nicht ändern. Als
    wäre es schreibgeschützt.


    Dann hatte ich noch verschiedene andere Kopier- und Verschiebe-Aktionen
    durchgeführt, aber keine hat zum gewollten Ergebnis geführt.


    Auch wenn ich per Hand nun die gewünschten Ordner löschen kann,
    habe ich doch ein ungutes Gefühl wegen der beiden "Local Folders",
    es ist vielleicht nur eine Frage der Zeit, bis noch mehr schiefgeht.



    Über Vorschäge würde ich mich sehr freuen (Profil-Sicherung liegt ja vor).


    EDIT:
    Ja, der gelbe Kasten ist aber auch wirklich schlecht zu sehen ;-)
    Ich habe Thunderbird 2x (neueste Version)
    Ausprobiert auf WinXP + Win7



    Gruß
    Jürgen

    Einmal editiert, zuletzt von Picoly ()

  • Hallo Jürgen,


    und willkommen im Forum!
    Zu den Ursachen deines Problems kann bestimmt niemand etwas sagen. Es gibt nur Vermutungen, die uns allerdings hier nicht weiter bringen (Sie gehen in Richtung "Level 8-Fehler"). Immerhin weiß ich aus der Erwähnung, dass dein altes Mailprogramm der "Ausgugg Schnell" war und somit dein Betriebssystem Windows xx heißt. Bei der Thunderbird-Version gehe ich von 2.0.0.23 aus. (Ja, der bewusste gelbe Kasten mit dem "wichtigen Hinweis" ist eben immer noch zu klein ... .)


    Du hast eine Kopie deines Profils gemacht, das ist sehr gut. Sicherlich etwas zu spät gemacht, denn sonst könntest du ja diese Kopie zurück kopieren, und das Problem wäre gelöst.
    Jetzt könnte man mit viel Kenntnis der Innereien des Programmes versuchen, das "versaute" Profil wieder zu reparieren. Ich halte von diesen Reparaturen nicht viel, und gehe davon aus, dass ein neu aufgesetztes Benutzerprofil immer sauberer und schneller funktioniert, als ein versautes und wieder repariertes. (Das ist meine persönliche Meinung, über die gern dieskutiert werden kann.)


    Ich würde jetzt:
    - den kompletten Profilordner \Thunderbird umbenennen
    - die Konten neu einrichten
    - relevante Dateien aus dem alten Profil ins neue kopieren
    - mit dem Add-on "ImportExportTools" die Mails in das neue Profil importieren
    ...
    - und regelmäßig (!!) das komplette Profil sichern.


    Über beide genannte Punkte (Import und auch Sicherung) gibt es hier im Forum viele Beiträge, u.a. auch von mir.


    Wenn du nach dem Lesen der Anleitung und auch diverser Beiträge weitere Fragen hast, kannst du sie gern stellen.


    Viel Erfolg!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    danke für Deine schnelle Reaktion.


    Ich glaube auch (nach den vielen Versuchen), dass ich ein neues Profil
    anlegen sollte. Danke für den Typ mit dem Import- Export-PlugIn.


    Werde das nachher mal ausprobieren.


    Gruß
    Jürgen

  • Bitte belese dich vorher, um Fehler zu vermeiden. Und mit der Kopie des Profiles kann dir ja wirklich nichts passieren.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    keine Sorge, ich habe nun schon sämtliche Mails neu importieren können,
    alles verlief ohne Probleme.
    Was ich jetzt noch brauche sind meine Konten, die Suche
    hat mich noch nicht zum Ergebnis gebracht. Aber sicher hatten
    noch andere dieses Problem. Muss wohl noch genauer suchen.


    Ich habe zwar schon "Vermutungen", (Datei prefs.js), aber sicherlich
    ist dies nicht die einzige Datei.


    EDIT: Habe nun alles wieder beisammen!


    Danke nochmal für Deine Hilfe!


    Gruß
    Jürgen

  • > Was ich jetzt noch brauche sind meine Konten


    Was meinst du damit?
    Nicht etwa deine Einstellungen? Die sind doch in ein paar Minuten "vom Zettel" eingerichtet? oder?

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Naja, bei 11 Email- und News-Konten inkl. Pfade für Signaturen ist das nicht "mal schnell" gemacht.
    Aber wie oben ergänzend eingefügt: Es ist alles wieder parat! :-)