Kann dt. Wörterbuch nicht installieren

  • TB Version 2.0.0.23 (20090812)
    Diese Software ist installiert.


    Für die Rechtschreibprüfung ließ sich das Englische(USA)-Wörterbuch als Add-on installieren.


    Bei dem Versuch, auch eines der 2 DEUTSCHEN zu installieren, kam die Meldung, dass kein Kompatibilität gegeben ist.


    Bei <wortliste_von_http___tkltrans.sf.net__alte_und_neue_deutsche_rechtschreibung_-20060716-fx+tb+sm.xpi> schließlich kommt eine Fehlermeldung, die wie folgt aussieht:


    Fehler: [Exception... "Component returned failure code: 0x80520012 (NS_ERROR_FILE_NOT_FOUND) [nsIFile.copyTo]" nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)" location: "JS frame :: file:///C:/EXTRA/Mozilla%20Thunderbird/components/nsExtensionManager.js :: anonymous :: line 1286" data: no]
    Quelldatei: file:///C:/EXTRA/Mozilla%20Thunderbird/components/nsExtensionManager.js
    Zeile: 1286


    Wie kommt es a.) zu den Ablehnungen und b.) zu dem Fehler?


    Ist ein Deutsches_Wörterbuch schon vorinstalliert?

    Mit den freundlichsten Grüßen aus dem Bergischen Land