Help with Thunderbird and smtp Alice

  • Hello everybody


    I am so sorry if i speak english in your forum, i really hope you can help me this way.
    Thank you very much.


    I arrived 2 days ago in Germany and being trying since to fix my problem.
    I am staying at a friend of mine for a while.
    He has Alice at home.
    I am unable to send emails with thunderbird.
    I usually travel with my laptop and ask the smtp connection from the provider of the place where I am loggin in but this is the first time I am having trouble.


    I have different email accounts from the domain of the work place and other domains I use, something like


    myemail@workdomain.com
    myemail@personaldomain.com


    I can download the emails no problem, but when trying to send an email with the Alice smtp configuration it does not allow:


    Thunderbird says:
    An error occurred while sending mail. The mail server responded: 5.7.3 Client does not have permission to Send As this sender.. Please verify that your email address is correct in your Mail preferences and try again
    Then it says
    Sending of message failed.
    The message could not be sent because connecting to SMTP server smtp.alice.de failed. The server may be unavailable or is refusing SMTP Connections. Please verify...


    I have followed all istructions at Alice.de
    I also created and tested 2 thunderbird accounts with the credentials of my friend
    One Pop and one Imap
    User Name: myfriend@alice.de
    Server Name smtp.alice.de
    Port 25
    Secure connection: works with "No" and TLS (if available)


    I am able to SEND and receive emails from myfriend@alice.de account
    but when i use the same smtp server for the outgoing mail of the other domains, I receive the answer i mentioned before


    Please, does anyone know how to make Alice send messages from other emails of different domains.



    Thank you very very much for your help.


    Jon

  • Welcome,


    there are english spoken thunderbird-forums in the internet. But you encountered an issue with a german provider, so we can try it in english this time ;).

    Zitat von "jon"

    I usually travel with my laptop and ask the smtp connection from the provider of the place where I am loggin in but this is the first time I am having trouble.


    Usually this is not allowed with german providers for security reasons. Therefore you get the message:

    Zitat

    The mail server responded: 5.7.3 Client does not have permission to Send As this sender.. Please verify that your email address is correct in your Mail preferences and try again.


    Just use your SMTP-servers at workdomain.com and personaldomain.com.


    HTH

  • Hi Allblue


    Thank you for your answer.


    Unfortunately I can send through smtp.workdomain only when we are at the office IP
    and my personaldomain is not configured for outgoing mail


    That is why I usually grab the smtp of the ISP where I am checking emails.


    So, here in Germany there is no way to send other domains emails from a single Internet Provider?
    I understand the security but I am also very surprised of this limitation and sadly stuck.


    I really hope there is some sort of solution.


    Thanks


    Jon

  • There are some provider who allow different sender:


    - Googlemail/Gmail
    - Freenet
    - ...


    Create a free account. Go to the options of this account (webinterface of the provider) and add your own address as additional sender adress. Maybe they will send you a mail to verify your address.


    Later you can create this new account (with smtp) in thunderbird and add your own address as sender address or as a new identity.

  • Hi allblue


    Thank you very much for your suggested turnaround.
    I can now send email! Which is really a good relief.


    On the other hand, if I have to be very honest I am not totally happy; just close...
    Since I have to use google smtp server the messages display as a sender also the google account
    From: myemail@workdomain.com
    Sender: mynewmail@googlemail.com
    OR
    "from mynewmail@googlemail.com; on behalf of myemail@workdomain.com"
    ...which is not totally professional....


    also I have been doing many tests and some aliases are put in the spam folder of some recipients I tried
    (Even though google help says that reason to add the googlemail account in the header is to avoid this)


    Therefore if there is an even better solution I will be extremely happy to hear about it
    Otherwise thank you very much allblue for your prompt help and thank you all of this forum.
    Even this way you saved me from lot of trouble.


    Cheers


    Jon

  • Hello,


    from my point of view it is professional to distinguish between "sender" and "from".


    I don't know a better solution ;).