Timeout beim laden der Header per NNTP [Erledigt]

  • Hallo,


    ich habe hier eine TB 2.0.0.23 auf Linux und würde gerne damit News auf news.gmane.org lesen. Der TB sagt mir aber beim Laden der Gruppen immer, dass es einen Timeout gegeben hätte. Ich hab mal per tcpdump geschaut. Der TB spricht auch brav mit dem Newsserver. Nehme ich einen andern NNTP reader geht das sofort und ohne Probleme. Ich möchte aber wenn es geht kein 2. Programm dafür nutzen müssen. Hat jemand eine Idee woran das liegen könnte ?


    TIA
    frantek

  • Also, es liegt ganz klar an meinem Profil. Mit einem neuen, leeren Profil geht es auch mit dem TB 2.

  • Hallo frantek


    und willkommen im Thunderbird-Forum!


    Nun hast du Alleinunterhalter gespielt und selber die Lösung gefunden.


    Danke für deine Rückmeldung samt Lösung!

  • So ist das nun mal - manchmal muss man halt den Alleinunterhalter geben ....


    Jetzt habe ich auch die EIGENTLICHE Lösung des Problems. Ich hab zum Test mal ein andere Profil gemacht und NNTP ging. Dann habe ich meine Addons installiert und meine anderen Systemeinstellungen (z.b. Proxy) gemacht worauf das Problem wieder da war. Des Rätsels Lösung waren dann die Proxyeinstellungen. Für HTTP/S brauche ich hier einen Proxy. So bald ich den Haken setzte: Für alle Protokolle den selben Proxy verwenden funktioniert NNTP nicht mehr. Ohne diesen Haken geht es. Jetzt stellt sich natürlich die Frage: Was hat NNTP mit dem Proxy zu tun. Meine Antwort: Genau so wenig wie POP3 und IMAP, nämlich absolut nichts. So mit sage ich: Das ist ein BUG im TB.

  • Für die die mal auf diese Problem stossen führe ich mein Selbstgespräch mal weiter. Es ist noch bedeutend blöder als ich dachte. Das Problem scheint alle Protokoll zu betreffen. Ich hab jetzt mal externen IMAP getestet und es ist das gleiche Bild. Wenn ich den Haken für "Für alle Protokolle den selben Proxy verwenden" raus mache und den SOCKS Proxy NICHT lösche, dann geht es auch nicht. Daraus entnehme ich, dass der TB wenn man den Haken setzt versucht alles per SOCKS zu tunneln und das dann wenn man kein SOCKS hat die Probleme macht. Siehe auch:


    http://www.heise.de/ct/hotline…Einstellungen-325422.html


    Das ist offensichtlich bei allen Protokollen so. Also bei IMPA/s, POP3/s, NNTP, SMTP/s. Muss man erst mal wissen ... Ich bin bis jetzt halt nie drüber gestolpert da ich nur intern IMAP mache und die internen Hosts und Netze immer als Ausnahme eingetragen sind. Folglich werden die Ausnahmen für ALLE Protokolle beachtet.


    So viel abschliessend zu diesem Thema.