Mail ohne Text

  • Hallo erstmal,
    ich verwende TB 2.0.0.23 (20090812) auf WinXP(SP3). Ich habe TB so eingestellt, dass erstmal nur die Kopfzeilen der Nachrichten heruntergeladen werden. TB lädt schön brav die neuen Mails vom Server wenn ich den entsprechenden Link wähle. Nur leider versteckt es dann bei manchen E-Mailnachrichten den Text. Ich sehe dann nur den Absender und eine weisse Seite. Wenn ich den Nachrichten-Quelltext anschaue sehe ich den Inhalt der Mail - aber eben nur dann! Bisher ist dieses Phänomen bei Mails von google und AOL aufgetreten. Alle anderen Absender werden normal angezeigt, so wie man das von einem Mail-Programm auch erwartet.
    Ich habe dann "Index-Wiederherstellen" ausprobiert - daran liegts nicht. Auch die Zeichencodierung ist nicht für dieses Versteckspiel verantwortlich. Jetzt habe ich die Nachrichtentexteinstellung von "nur Text" auf "Original-Html" geändert. :wall: - neeeee auch nicht.
    Kann jemand helfen? Mache ich was falsch? Ich bin für jede Antwort dankbar.

  • Hallo und willkommen im Forum!
    Und wenn du zusätzlich mit HTML auch unter Ansicht, "Anhänge eingebunden anzeigen" aktivierst?
    Hilft das?
    Falls nicht ,müsstest du mir eine solche Mails als *.eml zusenden. Schicke mir in diesem Falle eine PN und ich sende dir meine Mailaddy.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Sorry, dass ich mich erst jetzt melde.
    Ein interessanter Fall.
    Folgende signifikante Unterschiede hab eich festgestellt:
    Mail ohne Text:


    boundary="--------MB_8CC15F9023B4B13_1A00_110A_webmail-stg-d13.sysops.aol.com"
    (So etwas habe ich noch nie gesehen und ist falsch, darf nur eine Zahl sein.)


    X-Mailer: Webmail 28455-STANDARD
    Content-Type: text/plain; charset="utf-8"


    Content-Disposition: inline; filename="ScannedbyPCTools.txt"
    Diese Mail enthält einen falsch deklarierten Anhang, der nicht sichtbar ist.


    Bei dieser Mail (ohne Text) handelt es sich um eine schon einmal beantwortete Mail (re:).


    Content-Transfer-Encoding: quoted-printable
    Content-Type: text/plain; charset="utf-8"
    Die Reihenfolge der Deklarierung ist umgekehrt (s.u.) also falsch.


    Content-Transfer-Encoding: 7bit
    Content-Disposition: inline; filename="ScannedbyPCTools.txt"
    Eine Mail mit Anhang muss mit base64 kodiert werden. Diese ist wiederum falsch.



    Mail mit Text:


    boundary="-----------------------------1254764240"
    X-Mailer: 9.0 SE for Windows sub 5024
    Content-Type: text/plain; charset="ISO-8859-1"
    Korrekt.


    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    genauso müsste ein HTML-Text beginnen. Korrekt.


    Content-Type: text/plain; charset="ISO-8859-1"
    Content-Transfer-Encoding: quoted-printable
    Korrekt.


    Diese Mail hatte keinen Anhang.


    Zusammenfassung:
    Die Mail ohne Text wurde aus dem Webmailbereich von AOL versendet.
    Eine Antwort lief vermutlich über einen anderen Mailserver.
    Die Deklarierung der Mail entspricht nicht dem gängigen Standard.
    Der Virenscanner schreibt sich in die Mail und dort in den HTML-Code ein und erzeugt einen Anhang. In der Mail mit Text schreibt er nur in Plaintext.
    Der HTML-Code entspricht nicht der Norm.
    Die Frage ist, wo genau befindet sich der Virenscanner?
    Bei dir oder in Webmail?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    ich habe gerade mal einen Text mit AOL gemacht. Die Deklarierung der Boundary und die vertauschte Deklarierungen haben keinen Einfluss.
    Bei mir ist aber kein Virenscanner zu erkennen. Darum gehe ich davon aus, dass dieser die Ursache ist.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • :hallo: und vielen Dank für die Mühe,
    als Virenscanner habe ich PC TOOLS Antivirus (6.6.1.16) verwendet. Der ist lokal auf meinem Rechner. Ich hatte nach meiner letzten Mail an Dich die Option "eingehende EMails auf Viren überprüfen" ausgeschaltet, da ich den Verdacht hatte, dass dort evtl. die Ursache für die Mail ohne Text liegt.


    Bis heute kam das merkwürdige 'Versteckspiel' auch nicht mehr vor. :D Ich melde mich wieder wenn es doch noch mal auftaucht.
    Nochmal Danke
    LG

  • Zitat von "mrb"

    ... Bei dieser Mail (ohne Text) handelt es sich um eine schon einmal beantwortete Mail (re:).


    Content-Transfer-Encoding: quoted-printable
    Content-Type: text/plain; charset="utf-8"
    Die Reihenfolge der Deklarierung ist umgekehrt (s.u.) also falsch.


    Kann es sein, dass das der Grund dafür ist, dass beim Antworten auf erhaltene Mails, das bereits geschriebene oben steht und die Eingabemarke darunter? Oder ist das generell so bei TB? Kann ich das mit (mir unbekannten Einstellungen) ändern?
    LG
    dadoc

  • Hallo,
    nein, ist eine Eigenart des AOL-Web-Mail-Servers. Habe ich überprüft.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw