Kann TB unter Win 7 nur noch mit Admin-Rechten starten

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo und guten Tag,


    ich verwende Thunderbird 2.0.0.* (immer die jeweils aktuellste Version) unter Windows 7 RC inzwischen seit ein paar Monaten.


    Seit gestern nun verlangt der Thunderbird beim Starten Administrationsrechte, was mir nicht geheuer ist.


    Trotz löschen aller Thunderbird-Dateien, die ich über die Suchfunktion finden konnte, nach der Deinstallation vom Thunderbird und Neustart von Windows, Neuinstallation vom Thunderbird mit neuem neutralem Profil und nix importiert, passiert das Gleiche wieder.
    Ich vermute es ist nicht so prickelnd den Thunderbird immer mit Admin-Rechten laufen zu lassen.
    Kann mir jemand einen Tipp / Wink geben, wie ich das Problem abstellen kann.


    Herzlichen Dank
    Bruno

  • Hi Bruno,


    und willkommen im Forum!
    In einem gebe ich dir voll Recht: Mit einem unter Adminrechten laufenden Konto zu arbeiten ist das Dümmste, was man machen kann! (Und trotzdem macht es die Masse der privaten ? Nutzer so ... .)


    Liegt das Thunderbird-Profil des (eingeschränkten) Nutzers wirklich innerhalb seines eigenen Nutzerprofils im Betriebssystem? Ist garantiert, dass der Nutzer dort auch Vollzugriff hat? Wurde es von genau diesem Nutzer und auch mit den jetzt eingestellten Rechten erstellt?


    Deine De- und Neuinstallationsversuche legen mir nahe, dich mal zu fragen, ob du unsere Anleitung schon gelesen (und verstanden?) hast. Das TB-Profil ist nämlich von allen Arbeiten am Programmordner unabhängig. Gravierende Fehler am Programm sind selten - und würden hier einen Sturm an Problemmeldungen lostreten. Win 7-Erfahrungen liegen allerdings bislang kaum vor.
    Die vorgeschlagene schnelle Lösung bei allen, auch den vermuteten Profilproblemen, ist, das komplette Profil (den Ordner \Thunderbird) bei beendetem Programm umzubenennen. Beim Neustart findet das Programm sein Profil nicht und legt an der richtigen Stelle ein neues an. Wenn die Windows-Rechte richtig gesetzt sind, stimmen auch die Rechte des Profils.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    vielen Dank Peter für die ausführliche Antwort, auch wenn mein erster Beitrag gleich ne Frage war.


    Zugeben will ich schon, dass ich die Anleitung nur bruchstückhaft kenne, aber zumindest die Trennung von Programm und Profil ist mir bewußt.
    Ich hatte das Profil gelöscht, da ich Bammel hatte und irgendwelche Schadware ausschließen wollte.


    Ja, der Profilordner liegt in meinem Benutzerverzeichnis, auf das ich auch Zugriff habe:
    C:\Windows7 \Benutzer\Me\AppData\Roaming\.....
    ähnlich wie beim Firefox, mit dem ich die Probleme nicht habe.


    Das erstem Mal wurde ich nach Adminrechten nach dem Schließen des Thunderbirds gefragt, während des FTP-Uploads der Adressbücher mit dem Adressbook-Synchronizer, seitdem habe ich das Problem. Wie gesagt die Kombi Thunderbird / Win7 lief ne ganze Weile problemlos.


    Beste Grüße
    Bruno

  • Dann schmeiß doch den Adressbuch-Sync mal raus und lege ein ganz normales Adressbuch an. Fehler eingrenzen :-)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,

    "Peter_Lehmann" schrieb:

    Dann schmeiß doch den Adressbuch-Sync mal raus und lege ein ganz normales Adressbuch an. Fehler eingrenzen :-)


    leider negativ - der Synchronizer ist es nicht. Den gabs ja bei der jungfräulichen Neuinstallation vom TB im Profilordner "extensions" noch nicht.


    Hatte etwas mit der Benutzerkontensteuerung von Win 7 experimentiert, leider ohne Erfolg.
    Nach der Neuinstallation habe ich nur ein POP3-Konto angelegt, da ich mit IMAP in der Vergangenheit immer wieder mal kleine Probleme hatte, das wars auch nicht.


    Beste Grüße
    Bruno

  • Hallo,


    nun wird es immer rätselhafter:
    Die TB Version 2.0.0.21, die ich noch gespeichert hatte, installiert, meinen Profil-Ordner reinkopiert und aktiviert - alles prima. Mehrere Starts vom TB ohne Probleme.
    Update auf Version 2.0.0.23 und schon geht der Zirkus wieder los :wall:


    Spricht eigentlich was dagegen mit Version 2.0.0.21 zu arbeiten?


    mfg
    Bruno

  • "bruko" schrieb:

    Spricht eigentlich was dagegen mit Version 2.0.0.21 zu arbeiten?


    Bei den späteren Versionen wurden hauptsächlich "nur" Sicherheitsmängel behoben. Ich denke mal, es ist ein kalkulierbares Risiko, bis zur Eingrenzung des Fehlers mit dieser Version zu arbeiten.
    Oder du machst eine Kopie deines Profils (!) und installierst dir die letzte Beta von TB 3. Wer mit einer Beta von Windows 7 arbeitet, kann doch auch ohne Weiteres eine von Thunderbird testen :-)


    Trotzdem mag ich es nicht, wenn ich einen Fehler mit einer alten Version umgehe. Das ist einfach keine Lösung.
    Ich selbst habe zwar mal kurzzeitig die Beta von Win 7 in einer virtuellen Machine gehabt, aber sonst halten sich meine Erfahrungen mit dem neuen Windows in Grenzen (und meine mit Win 2000 durchgeführten MCSE-Lehrgänge helfen mir langsam auch nicht mehr weiter :-) ).


    Deshalb rufe ich einfach mal die mitlesenden Win7-User auf, ihre Erfahrungen zu diesem Thema zu posten. Wenn es wirklich ein Bug ist, müssen den auch andere festgestellt haben. Ist das nicht der Fall, musst du bei dir weiter suchen ... .


    Tut mir leid, dass ich dir nicht weiter helfen kann.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,

    "Peter_Lehmann" schrieb:

    ...und installierst dir die letzte Beta von TB 3. Wer mit einer Beta von Windows 7 arbeitet, kann doch auch ohne Weiteres eine von Thunderbird testen :-)


    ich experimentiere ja gerne, deshalb

    "Peter_Lehmann" schrieb:

    ..Tut mir leid, dass ich dir nicht weiter helfen kann.


    hast Du mir doch geholfen - also gesagt, getan.
    Nun ist das Problem weg und die Smart Folders sind schon eine feine Sache mit meinen vielen E-Mail-Konten und IMAP-Ordnern. Auf nen zweiten Rechner gibt es ja noch WinXP und den aktuellen TB2 für den Fall der Fälle.


    Wäre ja trotzdem schon interessant, ob es noch mehr Win7-User mit diesem Problem gibt.


    Beste Grüße
    Bruno