Erledigt - Themes werden nicht angezeigt

  • Hallo Gemeinde,


    ich hoffe auf Eure Hilfe. Habe ein frisch installiertes System, Notebook Dell Inspiron 6000, Centrino 1,6, 1024 MB RAM, Windows XP SP3, Thunderbird 2.0.0.23, Java Platform SE 6 U 16 6.0.160.1


    Habe mir einige Themes von der Mozilla-Seite heruntergeladen.


    Wenn ich Themes einbinden will über Extras-Add-ons-Themes -> Installieren


    wähle ich die Datei aus und bekomme daraufhin ein Fenster mit folgendem Text:


    Software-Installation
    Sie bitten um die Installationserlaubnis für folgendes Add-on:
    walnut2_for_thunderbird.....nicht signiert
    von: //C:/Dokumente%20und%20Einstellungen/..../Eigene%20Dateien/Downloads/walnut2_for_thunderbird-1.8.51-tb.jar
    Böswillige Software kann Dateien auf Ihrem Computer beschädigen oder Ihre Privatsphäre verletzen.
    Sie sollten Software nur von Quellen installieren, denen Sie vertrauen.


    Nach drücken des "Jetzt installieren"-Buttons wird das Add-on installiert, danach passiert nichts mehr.


    Habe Thunderbird geschlossen und neu gestartet, das Add-on wird nicht in Add-on - Themes angezeigt. Dies betrifft alle Add-Ons (12 Stück), die ich versucht habe, zu installieren.


    Nun habe ich einen Firefox betreffenden Beitrag gelesen, demnach die Download-Seiten für Add-ons über about:config eingetragen werden müßten. Ich weiß nicht, ob dies hier ein ähnliches Problem ist, aber ich finde keine Lösung. Ich hoffe, hier kann mir irgendwer helfen.


    Vielen Dank im Voraus.


    GentleMatt

    Einmal editiert, zuletzt von GentleMatt ()

  • Thema ist erledigt, Fehler gefunden. Durch MozBackup verursacht. Nachdem ich nur die Emails, Passwörter und Cookies zurückgesichert habe, funktionieren auch die Themes.