Enigmail 0.97b

  • Hallo zusammen,
    ich habe mir den TB3beta4 installiert. Gefällt mir auf den ersten Blick super :top:
    Leider habe ich aber einige verschlüsselte Mail. Leider bekomme ich aber Enigmail nicht installiert.
    (http://www.thunderbird-mail.de/wiki/Enigmail_OpenPGP)
    Ich bekomme immer die Meldung, dass es nicht kompartiebel ist "Enigmail [de] 0.97b.20091111 konnte nicht installiert werden, da es nicht kompatibel mit Thunderbird 3.0b4 ist.".
    Kann mir einer helfen?
    Danke


    Gruß
    Frank

  • Hallo Frankza,


    Enigmail 0.97b (hier von der Website) ist ein Nightlybuild von Enigmail, das ich mit den deutschen Sprachdateien zusammengebaut habe. Ich habe bewusst Thunderbird 3.0pre als minimale Thunderbirdversion angegeben, denn es gab vor ein paar Tagen eine entscheidende Änderung am Backend des Sendeprozess' in Tunderbird. Diese Enigmailversion wird also nur mit ganz aktuellen Thunderbird-Nightlies bzw. mit dem gerade erstellten Thunderbird 3.0 RC-1 (Release-Candidate) funktionieren.


    Bitte lade Dir den Tb 3.0 RC-1 (im Prinzip ein Candiate für den Release-Candidate - also noch kein offizieller RC...) herunter.


    Gruß
    Thunder

  • Hi Thunder,
    danke für Deine Nachricht. Habe den RC1 installiert und damit klappt es auch.
    Gruß
    Frank