Anhänge werden als "winmail.dat" empfangen [erledigt]

  • Hallo,


    ich habe mal einen neuen Thread aufgemacht, weil es hier um den Empfang derartig verkorkster Anhänge geht.
    Ich hatte mir Thunderbird 2.0.x installiert, weil Outlook xp unter Vista Probleme machte, auch mit Anhängen. Mit Th. konnte ich wieder Anhänge versenden. Seit etwa einer Woche habe ich jetzt MS Office 10 Beta, und unter Outlook klappt jetzt wieder alles; wie früher. Bei einem Test habe ich jetzt aber festgestellt, das Post mit Anhängen (doc, rtf, jpg) zwar in Outlook wieder korrekt versendet und empfangen wird, aber nicht unter Thunderbird. Hier kommen alle Anhänge als "winmail.dat" an, und zwar nur diese eine Datei, selbst wenn es sich um zwei Anhänge, rtf und jpg, handelt.


    Das müßte doch beim Thunderbird etwas schief laufen, und nicht bei Outlook. :nixweiss: Das Ganze ist natürlich ärgerlich, wenn jetzt jemand Post mit Anhängen von mir im Thunderbird öffnet, da gibt es dann wieder Rätzelraten ... :rolleyes:


    Die Th-Version ist: 2.0.0.23


    Gruß K

  • Hallo,


    bitte benutze doch die Suchfunktion des Forums. Dieses Problem wurde schon einige Male besprochen.


    Karla

  • Zitat von "Karla"

    Hallo,


    bitte benutze doch die Suchfunktion des Forums. Dieses Problem wurde schon einige Male besprochen.


    Karla


    Danke für den Hinweis! Ich habe das in Outlook jetzt entsprechend eingestellt, so daß Anhänge auch im Th. korrekt angezeigt werden.


    Gruß K.

  • Hallo,


    ich weiß, dass zu dem leidigen Problem "Anhänge als winmail.dat" schon so einiges geschrieben wurde (und nicht nur im Thunderbird-Forum).


    Ich hatte dasselbe Problem mit Outlook 2003 und einem Bekannten, der einen anderen Client nutzte.


    Damals habe ich alle Formate versucht und konnte das Problem nicht lösen. Die Lösung fand sich dann unter (in Outlook 2003) <<Extras - Optionen - E-Mail-Optionen - Erweiterte E-Mail-Optionen>>: Hier befindet sich am Ende die Einstellung <<Eigenschaften mit Anlagen senden, um die Funktion „mit Änderungen antworten“ zu aktivieren>>. Ich habe den Haken herausgenommen und dann hatte ich das Problem "winmail.dat" los.


    Divetaffy