BUG: Fehlermeldung "Dieser Ordner wird bearbeitet..."

  • Ich nutze Windows XP Professional. Der Rechner wird immer in den Ruhezustand gefahren, ausgeschaltet und später wieder gestartet. Mit dem aktuellen Donnervorgel entsteht folgendes Problem:


    Wenn ich den Rechner wieder hochfahre und die Daten - auch Thunderbird - aus dem Ruhezustand geladen werden, ruft Thunderbird meine eMails nicht automatisch ab.


    Wenn ich dann auf "Abrufen" klicke, kommt folgende Meldung:




    Dieser Ordner wird bearbeitet. Bitte warten Sie, bis dieser Vorgang abgeschlossen ist, um Nachrichten anzurufen.




    Warten bringt nichts. Erst nach dem Neustart von Thunderbird werden wieder eMails abgerufen.


    Das ist für mich ziemlich nervig, das Problem ist neu, ältere Versionen hatten es nicht.

  • Hallo pana,


    der Fehler ist vermutlich so alt wie Thunderbird (oder Netscape?), jedenfalls nervt er mich auch schon viele Jahre.
    http://www.thunderbird-mail.de…-_Grund_f%C3%BCr_Probleme
    Es reicht, den Vogel mal eine Weile allein zu lassen (und dabei regelmäßig Mails abrufen zu lassen). Irgendwann kommt dies Meldung, die man wegklickenn muß, mitunter eine zweite, eine dritte,... dann beschwert sich TB noch, dieser oder jener Server wäre kein "v4-IMAP-Server", und wenn man brav alle 10 Message-Boxen weggeklickt hat, geht es wieder. Man braucht also keinen Ruhezustand, es passiert auch im Normalbetrieb.
    Man kann es auf zu große (oder nicht komprimierte) Posteingangsordner, Virenscanner, langsame Internetverbindungen, ... schieben - Fakt ist, dieser Fehler existiert schon ewig, in allen Versionen und Betriebssystemen, und kommt auch in 3.0 noch sehr regelmäßig und zuverlässig. Ich hatte ja ein klein wenig gehofft, daß er mal beseitigt wird... :cry:


    Grüße, muzel

  • Hallo Muzel,


    und vielen Dank für Deine Antwort.


    Ich nutze Thunderbird seit Jahren, dieses Problem hatte ich bisher nicht.


    Der Papierkorb wird mehrmals täglich geleert, danach wird immer komprimiert.


    Internet läuft zuverlässig und schnell mit DSL 6000 über die Telekom.


    Antivir Premium läuft als Virenscanner, aber auch das schon sehr lange, ohne daß ich das Problem bisher hatte...

  • Die "Parameter" sind bei mir ähnlich, allerdigs rufe ich 7 Konten regelmäßig ab, so versetzt, daß sich die Abrufintervalle wenig überschneiden.
    Virenscanner habe ich Avira unter Windows, unter Linux natürlich keinen, komprimiert wird auch regelmäßig automatisch (auch das kann ja der Anlaß sein!).
    Sobald sich 2 Prozesse in die Quere kommen, kommt eine Messagebox (und dann weitere!) hoch, und nichts geht mehr, außer durch wegklicken (in der richtigen Reihenfolge!)

  • Hallo,
    exakt wie eingangs beschrieben verhält es sich bei mir auch - aber erst seit der Version 3 ! :cry:
    Vorher war der Zeitraum auf die Dauer des Komprimierens beschränkt....


    Ich nutze TB beruflich mit viel Mailaufkommen. Die Meldung kommt nicht, wenn TB alle paar Minuten die Konten abruft, sondern wenn ich mich wundere, dass "ewig" keine Mails gekommen sind und dann explizit die Mails abrufen möchte. Nur dann kommt bei mir die Meldung.... :?:


    So muss ich auch ohne Ruhezustand TB mind. 5 x pro Tag neu starten - sehr ärgerlich... und eindeutig ein BUG... Ich hoffe, dass das bald aufhört.... letzer Update hat nix verändert


    Was auch häufig vorkommt:
    wenn ich in der Gruppenordner-Ansicht eine Mail lösche, verlieren alle anderen Mails im Posteingang die sichtbaren Daten (Betreff, Absender usw.) und alles hängt. Ich muss erst woanders und dann wieder auf den Posteingang klicken, damit alles wieder sichtbar wird. :gruebel:


    Wie sagt man - früher war alles besser....? (auch beim FF gibt es neuerdings mehr Probleme)....


    Gruss
    Hans