Nach Migration Mailordner nicht sichtbar, aber vorhanden

  • Guten Tag,


    zunächst die Daten:
    - Thunderbird 3.0
    - Windows 7
    - POP3-Server, Nachrichten werden also tatsächlich geladen, nicht nur der Header


    Ich habe in Thunderbird (2.0) bisher mehrere Ordner innerhalb des Posteingangs genutzt, in welche Emails dann auch per Filter direkt bei Eingang verschoben wurden - zum Beispiel einen Ordner "amazon", in welchem sich sämtliche Amazon-Nachrichten befinden.


    Diese sind seit der Migration (Rechneraufrüstung) nicht mehr sichtbar, egal, welche Ansichtoption ich bezüglich des Ordners wähle. Vorhanden sind sie aber trotzdem, denn zum einen kann ich über die Suche immer noch Nachrichten in den Unterordnern finden und neue Nachrichten (gerade kam eine Versandbenachrichtigung rein) werden mir am unteren rechten Bildrand kurz angezeigt, sind dann aber wiederum nur über die Suche auffindbar.


    Was tun? Bin für Hilfe sehr dankbar, denn ich habe auch einen Ordner "Bewerbungen", der ist nicht ganz unwichtig... :(


    Gruß, der Sgt.


    PS: Ich habe die Hilfethemen durchgeschaut, aber keines der Probleme entspricht genau dem, das ich habe.

  • Guten Morgen und willkommen im Thunderbirdforum!


    Vielleicht hilft es Dir, wenn Du thunderbird schließt, im Windows-Explorer in c:\users\appdata\roaming\thunderbird\profiles\langezahlenbuchstabenkombination\mail\kontoname die Dateien mit der Endung .msf löscht.
    vielleicht tauchen dann Deine Unterordner auch im Vogel wieder sichtbar auf, wenn die Ansicht auf alle Ordner steht.


    Der Ordner Appdata ist ein versteckter Systemordner, daher muss in Extras Ordneroptionen im Windows-Explorer Versteckte und Systemordner und -dateien angezeigt werden.

  • Zitat von "Rothaut"

    Vielleicht hilft es Dir, wenn Du thunderbird schließt, im Windows-Explorer in c:\users\appdata\roaming\thunderbird\profiles\langezahlenbuchstabenkombination\mail\kontoname die Dateien mit der Endung .msf löscht.
    vielleicht tauchen dann Deine Unterordner auch im Vogel wieder sichtbar auf, wenn die Ansicht auf alle Ordner steht.


    Leider kein Erfolg... :(



    Edit: Aber ein Hinweis noch - ich kann NICHT auf die gruppierte Ansicht der Ordner umstellen, dann bleibt er grundsätzlich auf "Alle" stehen.

  • Hallo nochmal!


    Das kenne ich uch, dass sich das nicht umstellen ließ, allerdings noch aus einer Beta oder Rc-Version.


    Ich habe dann ein neues Profil erstellt mit dem Profilmanager thunderbird.exe -p in Startmenü ausführen,
    dann die Konten neu angelegt und das Verzeichnis Mail vom alten Profil reinkopiert.
    Dann konnte ich umstellen wie ich wollte.

  • So, ich hab's nochmal in Ruhe probiert, aber ich verstehe nicht, wie Du das meinst bzw. was ich machen soll/kann. Magst Du das nochmal DAU-tauglich formulieren? Danke im Voraus... ;)

  • gutenAbend!
    Also du gehst ins Startmenü und sagst dort Thunderbird.exe -p
    Dann betätigst du den Schalter neues Profil erstellen, gibst dem Profil einen sprechenden Namen.
    Danach startet Tunderbird und er wird Dich auffordern, Deine Konten neu mit dem Kontoassistenten zu erstellen.
    Das machst Du nicht, sondern brichst den Kontoassistenten ab und schließt thunderbirtd.


    Dann gehst Du in den Windows Explorer und öffnest das Verzeichnis: c:\users\username\appdata\roaming\thunderbird\profiles\langezahlenbuchstabenkombination am Ende steht der von Dir vergebene name.
    Dann öffnest Du ein 2. Explorer Fenster gehst in denselben Pfad nur öffnest Du jetzt das alte Profilverzeichnis, das nicht den Namen hat, den du dem neu erstellten gegeben hast.
    Ca gehst Du mit dem Focus aufs Verzeichnis Mail und machst STRG vc
    Dann wechselst Du ins andere Fenster und machst STRG v, die Frage überschreiben bzw. Kopieren und alte Daten überschreiben beantwortest Du mit Ja.

  • Zitat von "Rothaut"


    Dann wechselst Du ins andere Fenster und machst STRG v, die Frage überschreiben bzw. Kopieren und alte Daten überschreiben beantwortest Du mit Ja.


    Hat nicht funktioniert, allerdings kam auch die zitierte Frage nicht - im neuen Profil sind überhaupt keine Ordner zu sehen außer dem, den ich nach dem erneuten Programmstart einrichten musste (Standard-Email)...