HTML Mails Weiterleiten

  • Habe ein Problem beim weiterleiten von HTML Mails mit eingebundenen Bildern.
    Die eingebetten Bilder werden in der weitergeleiten Nachricht nicht mitgesendet. Es werden nur leere Platzhalter angezeigt.
    Leicht erkennbar: Speichere ich die Nachricht vor dem Senden, sehe ich im Ordner "Entwürfe" die Größe der Mail. Anstlle der erwarteten 300kB lese ich hier nur 3kB.
    Bei meinen vielen Versuchen ist es mir einmal geglückt die Mail mit Bilder zu verschicken. Leider konnte ich das nicht reproduzieren.
    Was mache ich hier falsch?
    Ich benutze Thunderbird V3.0 und mehrere MailKonten per IMAP.


    In vielen Threads hier im Forum habe ich von ähnlichen Problemen gelesen, jedoch keine Lösung gefunden. Außerdem solle dieses Problem laut verschiedenen Beiträgen mit der Version 3.0 beseitigt sein?


    Bitte um Hilfe.
    Grüße

  • Hallo,
    du könntest mir die Mail (entspr geändert wg. Datenschutz) - nur wenn du willst - an meine Mailadresse weiterleiten.
    Ich kann dir dann sagen, ob es bei mir geht und was evtl. die Ursache sein könnte.
    Bei Interesse schicke mir eine PN. Ich sende dir dann meine Mailadresse.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    hat ein bisschen gedauert.
    Die Mail mit den Bildern kann ich problemlos weiterleiten, sowohl in TB 2 als auch in 3.0.


    In der Mail ohne Bilder finde ich im Quelltext mehrfach folgende Einträge:


    <img moz-do-not-send="true" alt="Baden"


    Dieser Eintrag wird dann von TB gesetzt, wenn die Dateien nicht in die Mail integriert werden sollen und erfolgt, wenn man im Verfassenfenster "dieses Bild an die Nachricht anhängen" deaktiviert. Allerdings sorgt dieser Menüpunkt für viel Verwirrung, weil kaum jemand die Zusammenhänge versteht, obwohl in unserer Anleitung der genaue Weg beim Versenden von Bildern in HTML-Mails aufgezeigt ist.
    HTML-Nachricht verfassen (u.a. Einfügen von Grafiken)
    TB erwartet dann einen Link zu einer Datei im Internet.
    Das kann aber nicht beim Weiterleiten passiert sein, sondern schon vorher, beim Verfassen der Originalmail.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo und vielen Dank für die Antwort.
    Habe selbst ja auch noch etwas geforscht und bin auf ein ähnliches Ergebnis gekommen. Mit einem Unterschied:
    Im Meiner OriginalMail ist die Option "dieses Bild an die Nachricht anhängen" gesetzt. Ich lösche die Option auch nicht. Leite ich nun die Mail aus dem Ordner "Gesendet" weiter (zb. um sie noch weiteren Empfängern zu schicken), dann ist Option plötzlich nicht gesetzt und die Bilder fehlen.
    Dies kann ich mit einer einfachen TestMail reproduzieren und verhält sich bei mir nur so, wenn ich die Mail aus dem Ordner "Gesendet" weiterleite. Leite ich die an mich selbst gesendete und empfangene Mail aus dem Posteingang weiter, so bleibt die Option gesetzt.


    Reproduktion:
    1. HTML-Mail mit Bild (option "dieses Bild an die Nachricht anhängen" aktivieren) erstellen und versenden.
    2. Aus dem Ordner "Gesendet" die Mail öffnen und weiterleiten
    -> Schon im Entwurf ist die Option bei mir nun nicht mehr gesetzt.


    Was kann ich tun, damit auch hier die Option gesetzt bleibt?


    Grüße Steinbert

  • Hallo,

    Zitat

    2. Aus dem Ordner "Gesendet" die Mail öffnen und weiterleiten
    -> Schon im Entwurf ist die Option bei mir nun nicht mehr gesetzt.


    Das habe ich mehrfach in TB2 und TB3 getestet. Es klappt bei mir immer, der Haken ist dort immer gesetzt.
    Versuch:
    Starte TB im -safe-mode und überprüfe das Verhalten.


    Win-Taste+R dann eintippen:
    Thunderbird -safe-mode
    OK (=Entertaste drücken)


    Hilft das nicht, ein neues Profil erstellen mit ein, zwei Konten und von dort testen.
    11 Profile
    Ergebnis?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Auch mit SafeMode oder neuem Profil, sowie mit neuem Profil im SafeMode ist das Verhalten das selbe.
    Sobald ich die neu erstellte und versendete Nachricht aus dem Ordner "Gesendet" weiterleite ist die Option deaktiv. Aus dem Posteingang versendet funktioniert dagegen alles prima.

  • Nachtrag:
    Habe auf meinem zweiten Rechner ebenfalls TB3.0 installiert und ein IMAP Konto zum selben Postfach eingerichtet.
    Öffne ich nun (auf Rechner2) die selbe Nachricht im Ordner "Gesendet" (die auf Rechner1 ohne Anhänge weitergeleitet wurde) und leite diese weiter, so ist die Option aktiviert. Das Problem scheint sich also auf einen Rechner zu beschränken und ist mit dem anderen Rechner nicht reproduzierbar.

  • Welchen Mailprovider hast du, bei dem das nicht klappt?
    Teste das Verhalten mal in einem POP-Ordner.
    Da du den Test in einem neuen Profil gemacht hast (=neues TB), in dem default-Werte verwendet werden, machte das Ganze noch mysteriöser. Du hast wirklich ein neues Profil eingerichtet und nicht das alte in das neue kopiert?



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Der Provider bei dem das nicht klappt ist keyweb. Ein test mit Googlemail zeigt das Verhalten NICHT.
    Habe ein neues Postfach beim meinem Provider eingerichtet und diese per IMAP und per POP3 getestet. Das "Fehlverhalten" habe ich beim selben Postfach nur beim IMAP-Zugriff. Bei einem POP3-Zugriff bleibt die Option aktiviert und die Bilder werden mitgeschickt.
    Und ich habe über thunderbird -p ein neues profil angelegt und darin manuell ein IMAP-Postfach konfiguriert.
    Fazit: Mein Problem bekomme ich nur bei einem Provider per IMAP und nur auf einem Rechner.

  • Nachtrag:
    Auch eine TB Neuinstallation hat nicht geholfen.
    Danach habe ich auf dem Rechner in WinXP einen neuen User angelegt und dort in TB das IMAP Konto eingerichtet.
    Selbes Verhalten.

  • Hallo,
    daraus könnte man folgern, dass der IMAP-Server die Ursache ist, was auch durchaus denkbar ist.
    Ich habe bei allen bekannten Mailanbietern Konten, aber leider nicht bei deinem. Darum kann ich das Verhalten nicht nachstellen. :nixweiss:
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Scheinbar gibt es einen Zusammenhang mit dem Provider oder mit den für diesen Provider nötigen Einstellungen in TB.
    Gebe jedoch zu bedenken, dass dieser Fehler an meinem zweiten Rechner bei diesem Provider nicht auftritt. Der Provider allein kann also nicht das Problem sein.

  • Hallo,
    die erweiterten IMAP-Servereinstellungen sind auch exakt gleich?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich finde keine Unterschiede in den Kontoeinstellungen? Ist das mit den "erweiterten IMAP-Einstellungen" gemeint?
    Kann ich die EInstellungen der beiden Konten irgendwie in Datei miteinander vergleichen? zB Durch einen export der EInstellungen?