Kein Mailempfang mehr

  • Hallo,


    ich verwende Thunderbird 3.0 und Windows XP. Seit dem 1. Januar bekomme ich über Thunderbird meine Mails genau eines Mailkontos nicht mehr.


    Ich habe mehrere Mailaccounts bei gmx bzw. yahoo bei Thunderbird als Konten installiert, die alle nach wie vor funktionieren. Nur für den Mailaccount meiner Universität (Mainz) bekomme ich wie gesagt genau seit dem 1.1. keine Mails mehr, das Versenden funktioniert aber tadellos. (Die Mails dieses Accounts kann ich nach wie vor über den Outlook Web Access abrufen, am Passwort liegt es also nicht.) Ich habe schon nachgesehen, ob sich am Posteingangsserver etwas verändert hat, aber Server und Port sind die gleichen wie bisher.


    Seltsames Detail: Ab und zu wird in meinem Posteingang eine ungelesene Mail angezeigt. Es ist jedesmal eine alte E-Mail (auch nicht vom entsprechenden Datum ein Jahr vorher o.ä., nach keinem mir erkennbaren System), und jedesmal, wenn ich daraufhin im Outlook Web Access nachsehe, habe ich tatsächlich eine neue Mail. (Habe mir auch schon selbst zur Kontrolle eine zugeschickt.)


    Ich habe keine Ahnung, was der Grund sein könnte. Wenn mir jemand helfen kann, freu ich mich.


    Danke :gruebel:


    Nachtrag: Ich habe m.W. nichts an den Einstellungen verändert. Ich bekomme auch keinerlei Fehlermeldung, es wird nur unten links "Keine neuen Nachrichten auf dem Server" angezeigt, als gebe es tatsächlich ganz normal nichts Neues.

  • Hallo Undis


    Zitat von "Undis"


    Ich habe keine Ahnung, was der Grund sein könnte.


    Ich eigentlich auch nicht, aber da sich bis jetzt sonst niemand zu diesem Problem geäussert hat, versuch ich's mal mit einer vagen Vermutung... und zwar hat mich diese Aussage von Dir drauf gebracht:

    Zitat von "Undis"


    Seltsames Detail: Ab und zu wird in meinem Posteingang eine ungelesene Mail angezeigt. Es ist jedesmal eine alte E-Mail (auch nicht vom entsprechenden Datum ein Jahr vorher o.ä., nach keinem mir erkennbaren System), und jedesmal, wenn ich daraufhin im Outlook Web Access nachsehe, habe ich tatsächlich eine neue Mail. (Habe mir auch schon selbst zur Kontrolle eine zugeschickt.)


    dass eventuell dein Posteingang mal neu indiziert und / oder komprimiert werden könnte/sollte ...
    Dafür würde ich ZUERST mal das Profilverzeichnis sichern, nur für alle Fälle, man weiss ja nie, was so passieren kann... und dann per Rechtsklick auf den Posteingang -> komprimieren respektive --> Eigenschaften --> Index wiederherstellen


    Gruss, Axolotl

  • Hallo Axolotl, und danke!


    Ich hab es versucht. Interessanterweise geht beides nicht. Beim Komprimieren erscheint unten links "Komprimiere Ordner ...", ohne je zu verschwinden, und bei Index wiederherstellen werden erst (die bisher auch vorhandenen) Kopfzeilen empfangen, dann alle vorhandenen Nachrichten indiziert, dann erscheint "Zu indizierende Nachrichten werden ermittelt", ohne je zu verschwinden.
    Im Reiter oben erscheint übrigens beim Anklicken des Kontos links neben dem Ordnernamen jedesmal ein gelber Punkt, bevor das übliche Ordnersymbölchen erscheint.


    Tja. :nixweiss: