Mails nicht mehr zu bearbeiten

  • Hilfe, bis gestern Abend war alles normal. Heute früh will ich eine Mail beantworten - und kann nicht schreiben. Folgendes passiert:
    1. Mit Button "antworten" neue Mail geöffnet (passiert übrigens auch bei "verfassen").
    2. Betreff eingegenen - funktioniert
    3. Mausklick ins Textfeld der Meldung: FUNKTIONIERT NICHT, KEIN SCHREIBEN MÖGLICH


    Habe dann versucht, doppelt zu klicken, das Resultat war, dass ich damit auf die "erweiterten Einstellungen" komme und HTML bearbeiten kann.
    Wechsle ich auf den Reiter "Quelle HTML", kann ich zwar in den HTML-Text was reinschreiben, aber sobald ich auf den Reiter "Verfassen gehe", ist die Seite wieder leer.


    Ich verwende Thunderbird 3.0 als portable Version auf meinem USB-Stick.
    Wer kennt das Problem - oder besser noch die Lösung?

  • Ich habe genau das gleiche Problem seit heute. Krieg das nicht hin. Auch Neuinstallation hilft nicht. Ich tippe auf ein Windows7 Update. Wer kann helfen? :aerger:

  • Hallo,
    das ist Verhalten ist neu im Forum.
    Darum ein paar Fragen:
    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?.
    Der Menüpunkt "Erweitere Einstellungen" ist bei mir dauerhaft deaktiviert und verschwindet, wenn beispielsweise eine Tabelle oderGrafik einfüge.
    Was kann man in dem sich öffnenden Fenster eigentlich machen?
    Besteht das Problem auch im -safe-mode?
    Safe-Mode verwenden, um Probleme mit Add-ons zu beheben.
    Besteht das Problem auch im Reintext-Verfassenfenster?
    Besteht das Problem in einem neuen Profil? (Ein Konto einrichten, genügt).
    11 Profile erstellen und benutzen - Sicherheitskopien anlegen und wiederherstellen.
    Empfehlung: auf 3.0.1 updaten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi


    Also: Virenscanner/Firewall: deaktiviert/nicht vorhanden
    Ereiterte Einstellungen: dauerhaft deaktiviert
    Im geöffneten Fenster kann man gar nichts machen ausser rechtsklick. Standard-Menu erscheint, Einfügen usw.
    safe-Mode: Ja
    Reintext: Bei Neustart TB gehts 1x
    Neues Profil: Ja
    Neuinstallation: Ja
    Update: keine Veränderung


    Gruss

  • Was bedeutet jetzt "ja"? Problem tritt auf oder nicht?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • OK, dann haben wird fast alle Fehlerursachen durch.
    Verbleiben:
    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?.
    TB deinstallieren, von einer anderen Seite (Mozilla) neu herunterladen und installieren.
    Das Profil vorsichtshalber sichern. Normalerweise wird es von TB nicht angerührt. Aber man kann evtl. auf einen falschen Kopf drücken. Irgendwann wird man ja gefragt, ob die persönlichen Dateien/Einstellungen gelöscht werden sollen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo TB-Freunde, ich habe offensichtlich das gleiche Problem und kann es vll. etwas spezifizieren:
    win xp prof,
    TB 3.0.1,


    sobald ich die mail eines bestimmten Absenders ( und ausschließlich dieses Absenders) beantworten oder weiterleiten wil, tritt das beschriebene Phänomen auf. Dann muss ich tb beenden und wieder starten und kann normal arbeiten. Also: das verhalten ist offensichtlich vom Inhalt oder Quelltext der mails dieses einen Absenders abhängig - ich arbeite schon seit Wochen mit 3.0


    Ersatzweise kopiere ich mir seine mails immer in word, beende tb und starte neu, dann kann ich ihm antworten - lästig... :help:

  • Hallo,
    welchen Mailklienten benutzt der Absender?
    Sind das HTML-Mails?
    Falls ja, könnte es sein, dass TB den HTML-Code nicht versteht, was öfter vorkommen kann.
    Wenn du die Mail als Rein-Text beantwortest, das gleiche Problem?
    Auch wenn ich dich jetzt enttäuschen muss:
    Es gibt keinen Standard für HTML in Mails. Eine Mail von TB-->TB gibt keine Probleme solange die Mail in TB selbst erzeugt wurde. Wurde aber Outlook oder Word o.a. benutzt ist die Wahrscheinlichkeit, dass es nicht richtig dargestellt wird oder die Mails sich nicht versenden lässt erheblich höher.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    die Darstellung seiner mails ist OK soweit ich das erkennen kann, er hat Grafikelemente und Bilder drin, das Layout sieht gewollt aus. Er arbeitet mit IncrediMail und es sind html- mails
    Ganz nachvollziehbar ist die Geschichte für mich nicht :?::?:
    aber nach einigem Herumexperimentieren konnte ich gar keine mails mehr verfassen, dann habe ich tb mehrfach neu gestartet, dann ging es wieder.


    Der Fehler stellt sich nun reproduzierbar so dar:


    Auf Ansicht --> Nachrichteninhalt --> Reiner Text umschalten --> tb neu starten --> besagte mails lassen sich beantworten
    Auf Ansicht --> Nachrichteninhalt --> Vereinfachtes html umschalten --> tb neu starten --> besagte mails lassen sich beantworten
    Auf Ansicht --> Nachrichteninhalt --> Original html umschalten --> tb neu starten --> besagte mails lassen sich weiterhin NICHT beantworten


    Gruß und Danke für die Unterstützung, jetzt kann ich wenigstens wieder arbeiten!

  • TB 3.1.3
    POP
    Windows XP


    Habe bereits versucht:
    sichererer modus
    zurück zu version 3.1.2 (inzwischen wieder update auf 3.1.3)
    Ansicht Nachrichteninhalt vereinfachtes html
    Ansicht Nachrichteninhalt ReinerText
    diverse Neustarts
    Alle Add-Ons deaktiviert


    Dennoch kann ich nicht auf erhaltene emails antworten - wenn ich im leeren Textfeld "erweiterte Einstellungen"


    Lediglich die Änderung in den Konteneinstellungen unter
    "Verfassen & Adressieren" ->kein Häkchen bei "...im HTML-Modus verfassen"
    ermöglicht eine Antwort.


    Das Problem entstand erst nach dem Update auf 3.1.3, den zahlreichen Foren nach
    kam das Problem aber auch nach vorhergegangenen Updates auf.


    Gibt es eine Lösung des Problems, oder muss ich jetzt grundsätzlich in Rein-Text verfassen?
    Bitte keine Hinweise der Art "Hast Du schon mal in Foren...." - habe ich.


    Vielen Dank.

  • Wenn du dir selbst eine ähnliche Mails schreibst, kannst du auch nicht darauf antworten?
    Starte TB mal im safe-mode und überprüfe das Verhalten dort:


    Safe-Mode verwenden, um Probleme mit Add-ons zu beheben
    Ist es gleich, richte mit Hilfe des TB-Profilmanagers ein neues Profil ein, starte mit diesem und richte zunächst testwise dort ein Konto ein.
    Dasselbe Problem auch dort?
    11 Profile



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi mrb,
    Zunächst verschwindet das Problem tatsächlich "über Nacht" (keine Aktion meinerseits).
    5 Wochen später, erneut ohne Aktion in den Konenteinstellungen, ist das gleiche Problem wieder da.


    Dein Vorschlag: einrichten eines neuen Profils...bei der letzten Einrichtung eines neuen Profils gab es andere Probleme (kein senden, kein empfangen), die sich auch nach einer Nachtruhe (bis heute) erledigt hatten.


    :help: