Backup-Restore/Wiederherstellung hat nicht geklappt

  • Hallo,


    ich habe mit Thundersave mehrere Backups erstellt (im Abstand der letzten 2 Wochen). Thunderbird müsste auch 3.0 gewesen sein. Meines Wissens habe ich die Backups ohne Add-ons erstellt. Nachdem ich ein neues Win XP-Pro System aufgespielt hatte, wollte ich Thunderbird 3.0 wiederherstellen. Leider hat das nicht funktioniert. Ich habe in den inis.des Backups den Backuppfad angepasst.
    Aber nichts geht mehr. :aerger:


    Hoffe ich bekomme hier Hilfe.


    Higher76

  • Hallo Higher76


    und willkommen im Thunderbird-Forum!


    Zitat


    Ich habe in den inis.des Backups den Backuppfad angepasst.

    und was hast du da angegeben?
    Und was genau passiert denn?

  • Hallo,




    Mein Installationspfad: C:\Programme\Mozilla Thunderbird


    INI:
    [Pfade]
    backup=F:\Backup gesamt\Thunderbird\
    program=C:\Programme\Mozilla Thunderbird
    profile=C:\Dokumente und Einstellungen\1. Timotheus\Anwendungsdaten\Thunderbird
    [Optionen]
    dateformat=0
    quit=1
    start=0
    backupmode=0
    compression=mx0
    silent=0
    exclude=0
    compformat=0
    encryptbackup=0
    disable-restore-dialog=0


    Ich drücke den Restore-Button und ein Dialog-Fenster mit grünen kleinen Balken läuft ab (2 x). Danach passiert gar nichts. Wenn ich Thunderbird öffne, kommt nur das Dialogfenster zur Neuanlage eines Accounts.


    Danke schonmal.

  • Hallo, guten Morgen Higher1976.


    Hast du denn mal nachgesehen, was dann im Pfad C:\Dokumente und Einstellungen\1. Timotheus\Anwendungsdaten\Thunderbird zu finden ist?
    Ich arbeite nicht mit thundersave, aber evtl. kannst du dort Thundersave mal nachsehen und auch nachfragen, caschy hilft da gerne.