Anhänge zeigen

  • :) Hallo,
    ich bin Neu bei Thunderbird und habe heute eine JPEG Datei versendet, was ich früher bei Outlook-express pronblemlos geschafft habe.
    Früher wurde, wenn ich auf das Bild klikkte oder auf öffnen klikkte ,das Bild angezeigt.Sodass ich kontrollieren konnte,ob ich das richtige Bild verschicke.Möglicherweise hatte ich nämlich infolge von Fotoshop- bearbeitungen verschiedene Fotos unter dem gleichen Dateinamen gespeichert ,weshalb ich nicht genau weiß, welches Foto ich nun versende.
    Jetzt wird aber bei Thunderbird das versandte Bild nicht angezeigt,weder wenn ich auf das Bild klicke, noch wenn ich auf öffnen klicke noch wenn ich auf abtrennen klicke. Es erscheinen dann immer alle Bilddateien und es wird gefragt,unter welchem Namen ich das Bild speichern wolle.
    Mache ich etwas falsch?
    Danke im voraus für Amtwort.
    Psolka

  • Hallo und willkommen im Forum!


    Bitte denke immer hieran:
    Wichtiger Hinweis:
    Bitte geben Sie an, welche Thunderbird-Version (2.0.0.* oder 3.0.0.*) und welches Betriebssystem Sie einsetzen - so kann man Ihnen besser Hilfe leisten.


    Zitat

    Es erscheinen dann immer alle Bilddateien und es wird gefragt,unter welchem Namen ich das Bild speichern wolle.


    Könntest du das mal genauer erklären. Erscheint dann ein Ordner?


    Du hast das Problem auch, wenn du TB im -safe-mode startest?
    Starte TB mal im safe-mode:


    Safe-Mode verwenden, um Probleme mit Add-ons zu beheben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw