Mail versenden Thunderbird 3.03

  • Hallo


    mußte meinen Rechner nach Absturtz neu installieren. Bisher hatte ich auch schon die Version 3.02
    aber jeweils upgedatet ab 1.5. Es hatte auch immer alles geklappt.,
    Aber jetzt nach der Neuinstallation von 3.0.3 ist es zum verzweifeln. Bein Kontoeinrichten läßt sich ja nichts
    mehr manuell einstellen. Einmal gemachte Eingaben sind einfach nicht zu korregieren. x-mal neues Konto erstellt
    um von IMPA auf pop umzustellen. Ist äußerst lästig, verleitet einem Thunderbird.
    Doch jetzt zu meinem von mir nicht zu lösenden Problem.
    Vier e-mail Konten eingericht, bei verschiedenen Providern, gmx,web,arcor,netcologne.
    Mail kann ich empfangen, aber senden nur über gmx.
    Immer die Fehlermeldung: Fehler bein Senden der Nachricht.Authentifizierung dam SMTP Server ....... ist nicht möglich,
    er unterstützt keine SNTP Authentifikation (SMTP Auth) aber Sie haben Authentifikation ausgewählt.
    Schalten Sie Benutzernamen und Pa0wort für diesen Server aus.
    Doch wo ???? kann nichts finden außer auf keine oder SSL unzustellen. Doch auch bei keine tut sich nichts.
    Überhaupt sehe ich keine Möglichkeit irgendetwas zu verändern. Sei es ein anders Pa0wort, Servertyp oder
    Servernamen. Denn es scheint mir als ist der SMTP Name falsch.
    Rechner unter Window XP.


    Diese blöden Einstellungen vermießen einem Thunderbird.


    Vielleicht kann mir jemand helfen bei diesem Problem.

  • Hallo,


    willkommen im Thunderbird-Forum!


    Nachfrage: Du hast jedem Konto den entsprechenden SMTP-Server zugeordnet?


    Bekanntes Problem:

    Zitat

    Anwender, die von Thunderbird 2 auf Thunderbird 3 aktualisieren, können Probleme beim Senden von Nachrichten bekommen, da Thunderbird 3 die Option "Sichere Authentifizierung verwenden" aktiviert, obwohl dies manche SMTP-Server nicht unterstützen. Prüfen Sie die Einstellungen der SMTP-Server unter Extras > Konten-Einstellungen > Postausgangserver. Deaktivieren Sie testweise die genannte Option. (Bug 522633)


    Grundsätzlich lesenswert dazu: Bekannte Probleme


  • Antwort und Frage


    Jedem Konto ist ein smtp server zugeordnet. Nach mehrmaligem probieren, funktioniert versenden mit web.de.
    Aber immer noch nicht mit Netcologne.
    Habe das Paßwort deaktiviert, doch nichts geschied. Immer keine Verbindung.
    Was hat es aufsich, das ich hinter Netcologne(Standard) stehen habe. Wie auch immer das da hin kommt.
    Kann man es ändern? Vielleicht hilft das.
    Mit den gleichen Einstellungen lief vor dem neu installieren, nach Update von 2.0 das 3.0
    Bin absolut ratlos.

  • Hallo,

    "Winiglad" schrieb:


    Was hat es aufsich, das ich hinter Netcologne(Standard) stehen habe. Wie auch immer das da hin kommt.


    der zuerst eingerichtete SMTP-Server erhält den Zusatz "Standard". Das dürfte allerdings bei der richtigen Zuordnung der übrigen SMTP-Server keine Rolle spielen.


    Post doch mal die Einstellungen des Problem-SMTP-Servers als Screenshot!


    --> http://www.wintotal.de/Tipps/tipp865,rubrik5.html
    Anleitung zum Erstellen von Screenshots


    Bitte vor dem Posten die Abbildung mittels "Vorschau" überprüfen und persönliche Daten (falls vorhanden) anonymisieren!


    BTW: Beim Zitieren bitte nur das aufführen, was relevant ist, und ansonsten Vollzitate vermeiden.