Import der Dateien von Web.de [erl.]

  • Hiho
    ich hatte schon vor der defragmentierung auf meinen PC Thunderbird. Da hat er von alleine die Emails von WEb.de runtergeladen und da gelöscht. Nun hab ich meinen PC neugemacht, THunderbird runtergeladen und muste da warum auch immer nicht mehr alles neu eingeben, einfach Passwort und Benutzername reichten. Nur der "Neue" Thunderbird löscht sie auf web.de nicht mehr. Ich war schon verwundert, dass cih seit tagen keine neuen EMail bekommen habe, bis mir auffiel, dass mein Postfach voll ist. Wie kann ich das wieder einstellen, dass er sie nicht im INternet behält, sondern da löscht, sodass ich nicht das Problem mit einem vollen Postfach habe?
    MFG
    -Alfred

  • Hi Alfred,


    und willkommen im Forum!


    Ganz einfach:
    Standardmäßig (und das schon seit etwa 1982) werden beim guten alten pop3 die heruntergeladenen Mails beim Abmelden vom Mailserver automatisch gelöscht. Viele Mailclients, auch unser TB, verfügen in den Optionen die Möglichkeit, das Protokoll zu misshandeln und das Löschen zu verhindern. Bei Verision 2.x war diese Option sinnvollerweise deaktiviert. Da aber immer mehr Nutzer auch bei pop3 ihre Mails nicht löschen wollen, wurde wohl bei Version 3.x die Verhinderung des Löschens der Mails auf dem Server standardmäßig so voreingestellt.
    Ich finde das nicht gut - und du bist einer von denen, die darauf reingefallen sind.


    Lösung: Einmal in aller Ruhe die Kontoeinstellungen ansehen, bereits im zweiten Menue (Servereinstellungen) findest du die Option.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • hey
    das war zumindest der wink in die richtige richtung, auch wenn das nur geht mit pop3. da ich imap hatte war das ziemlich schwierig drauf zu kommen, bis ich den server wechselte
    A.