Manuelle Filter anwenden funktioniert nicht.

  • Hi,


    ich habe am Wochenende meine ganzen Netscape Communicator Postfächer nach Thunderbird 3.0.4 portiert - nun habe ich einige zusätzliche Filter angelegt aber diese werden nun angewendet, sobald neue Emails eintreffen.


    Wenn ich auf Filter - Filter ... - <Filter aktiviert [X]> - Jetzt ausführen drücke, passiert rein gar nichts :-(
    Auch die filterlog.html bleibt mit 1KB unverändert leer.


    Jmd. eine Idee, was ich umstellen muß?


    P.S.: ganz am Anfang hatte es funktioniert - jetzt steht unten in der Statuszeile etwas von Indizierierung


    VIele Grüße
    Mike

  • Zum Nachtrag von eben: Dort steht:
    Zu indizierende Nachrichten werden ermittelt


    - und das nun seit rund 45min.

  • Hallo Mike


    und willkommen im Thunderbird-Forum!


    Zitat


    meine ganzen Netscape Communicator Postfächer nach Thunderbird 3.0.4 portiert

    wenn es sich dabei um eine große Anzahl handelt, dann kann das Indizieren schon dauern. Dafür ist dann aber die globale Suche umso schneller. ;)
    Du kannst das Indizieren in Extras>Einstellungen>Erweitert>Allgemein abschalten und irgendwann später durchführen lassen.

  • Zitat von "rum"

    Hallo Mike


    und willkommen im Thunderbird-Forum!


    wenn es sich dabei um eine große Anzahl handelt, dann kann das Indizieren schon dauern. Dafür ist dann aber die globale Suche umso schneller. ;)
    Du kannst das Indizieren in Extras>Einstellungen>Erweitert>Allgemein abschalten und irgendwann später durchführen lassen.


    Danke für den Willkommens-Gruß, bin gerne hier :-)


    Also ich habe es nun noch 2mal versucht:
    - Indizierung ausgeschaltet und getestet - nichts
    - Indizierung wieder eingeschaltet und komplett durchlaufen lassen.


    Leider greifen jetzt immer noch nicht die manuellen Filter auf den einzelnen Ordner; es passiert rein gar nichts, wenn ich darauf drücke.


    Beste Grüße
    Mike

  • Guten Morgen,


    du hast aber auch den richtigen Ordner unten ausgewählt?
    Und auf der Seite des Filters (>Bearbeiten) hast du auch die Option für Nachrichtenabruf oder manuelles Ausführen eingestellt?


    Welche Bedingung hast du eingestellt?

  • Hallo,


    hast du es denn mal auf dem "normalen" Weg probiert Extras>Filter auf Ordner (bzw. Nachricht) anwenden?
    Btw: im Filter-Protokoll landen afaik nur die automatisch durchgeführten Aktionen


    Nimm mal den SpamAssassin Filter raus und teste.


    Und: brauchst du das überhaupt? Ich habe keinen einzigen extra Filter für Spam angelegt und nutze auch nicht SpaAssassin oder ähnliches und ich bekomme auf meinen gesch. Konten reichlich Spam. Selten, dass TB sich vertut und dann deklariere ich händisch mit Rechtsklick markieren (TB 2) bzw. dem Junk Button.


    Wenn du aber schon per Filter in den Junk verschiebst, dann bringe dass TBs Junkfilter auch bei, indem du als Aktion zuerst mal
    Setze Junk-Status auf...Junk
    durchführen lässt.