Anhänge gehen beim Öffnen verloren

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Thunderbird2.0.0.24
    VISTA Home Premium
    POP3


    Hallo,


    alle v o r einem betimmten Datum (09.2009, danach alles ok) korrekt im Posteingang angezeigten mails "verlieren" beim Öffnen der mail die angezeigten Anhänge. (Die Anhänge werden nach dem Öffnen im Posteingang nicht mehr angezeigt.)


    Auch wird der Inhalt dieser emails in einem vollkommenen Kauderwelsch angezeigt, offenbar werden Inhalte verschiedener mails vermischt!
    Die Sicherungsdatei datiert auf 01.2009 (Einrichtung von Thunderbird).


    Erst beim Öffnen größerer Anhänge (nach 09.09) werden diese heruntergeladen. (Ist mir neu).
    Provider ist t-online.


    Gibt es eine Möglichkeit an Text und Anhang heranzukommen?


    Vielen Dank Vorab!


    aab

  • Hallo aab


    und willkommen im Thunderbird-Forum!


    Mache sicherheitshalber zuerst mal eine Kopie des Profilordners (der mit den 8_wilden_Buchstaben.default, wobei default auch sonstwie heißen kann, z.B. ghw63k9g.default oder ghw63k9g.MeineMails...), dann starte TB und dann hilft oft ein Rechtsklick>Eigenschaften>Index wiederherstellen auf den Ordner
    FAQ:Korrupte Indexdateien


    Zitat


    Erst beim Öffnen größerer Anhänge (nach 09.09) werden diese heruntergeladen. (Ist mir neu).

    hast du das vielleicht in Extras>Konten-Einstellungen>%Accountname%>Speicherplatz so eingestellt, dass Dateien ab einer bestimmten Größe nicht geladen werden?