ImportExportTool nicht kompatibel mit Firefox 3.6.3.

  • Hallo,
    ich versuche gerade, Mails aus Thunderbird 3.0.3. zu exportieren und habe in einem anderen Forenbeitrag gelesen, dass man sich dazu das ImportExportTool downloaden soll. Nun hab ich aber das Problem, dass dann die Fehlermeldung kommt, dass dieses Tool nicht mit Firefox 3.6.3. kompatibel sei.
    Was soll ich nun machen?