Nach Konto einrichten: keine Inbox, Kontoname verschwindet

  • Ich habe zusammen mit Ubuntu 10.4 Thunderbird von 2.x auf 3.0.4 hochgezogen. Einige meiner E-Mail-Konten wurden erfolgreich migriert, zwei nicht.


    Symptome:
    Das Konto wird im Baum links (z.B. "Gruppierte Ordner") angezeigt, jedoch nur mit einem Mail-Icon, ohne den Namen. (Der Konten-Name ist nach dem Erstellen des Kontos noch da, aber nach dem Neustart von TB verschwindet er.) Es gibt kein [+]-Symbol daneben, somit kann man das Konto nicht öffnen und auch keine E-Mails anzeigen. Auf den Befehl "Nachrichten Lesen" und "Abrufen" scheint es gar nicht zu reagieren.


    E-Mail-Konten
    Es handelt sich bei allen um POP-Konten. Es ist eine Umlaut-Domäne. Ich gebe jedoch überall die Domäne ohne Umlaut an (xn--...), daher sollte TB davon gar nichts merken. Zudem hat es in TB2 bestens funktioniert.


    Folgendes habe ich versucht:
    Ich habe zuerst einfach TB installiert und gestartet. Dann hat es nicht funktioniert (Symptome wie oben). Nach einigem Rumpröbeln mit löschen und neu anlegen habe ich ein neues Profil gemacht. Darin habe ich das Konto neu hinzugefügt, mit dem gleichen Ergebnis. In diesem Profil hat es noch keine anderen Konten, und es gibt nicht einmal eine Inbox irgendwo. Auch wenn ich die Schaltfläche "Abrufen" aufklappe, sind unter dem Befehl "Alle Abrufen" keine Konten aufgelistet. Als ob kein Konto da wäre.


    Dass der Name nicht angezeigt wird, riecht irgendwie nach einem Bug. Es wäre jedoch schön, wenn ich meine Konten wieder abrufen könnte, ohne auf TB2 zurück zu müssen. Bin froh um jede Hilfe.

  • Hallo Stefan,


    und willkommen im Forum! (<== Ja, so viel Zeit nehmen wir uns hier ...)


    Schuss ins Blaue: Werden diese beiden Konten im globalen Posteingang oder mit separatem Posteingang angezeigt?
    Was passiert, wenn du die Ordnerspalte auf "Alle Ordner" umstellst?
    Wie sieht es im Safe-Mod aus?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Erst mal vielen Dank.


    Das Konto war mit separatem Posteingang konfiguriert. Ich habe es jetzt umkonfiguriert, seither habe ich eine Inbox, die war vorher gar nicht da.


    Im Safe-Mode sieht es exakt gleich aus.


    Ansicht Alle Ordner:


    [Icon]
    [+][Icon] Lokale Ordner

    [Icon] Posteingang
    [Icon] Papierkorb
    [Icon] Postausgang



    Ansicht Gruppierte Ordner

    [Icon] Posteingang
    [Icon] Papierkorb
    [Icon] Postausgang
    [Icon]
    [+][Icon] Lokale Ordner

    [Icon] Postausgang



    Das [Icon] ohne Text ist ein Brief. Mit der rechten Maustaste komme ich in die Kontokonfiguration meines Kontos. Als das Konto noch einen eigenen Posteingang hatte, war gar kein Posteingang irgendwo.