Kubuntu: Enigmail 1.1 lässt sich in TB 3.04 nicht install

  • Hallo,
    habe Thunderbird 3.04 und bekomme folgende Fehlermeldung wenn ich versuche Enigmail 1.1 zu installieren:


    "Enigmail 1.1 konnte nicht installiert werden, da es nicht kompatibel mit Thunderbird 3.0.4 ist."


    Was nun? Die Pakete enigmail, gnupg wurden installiert.


    Metuschelach

  • Hallo,
    Enigmal 1.1 paßt nunmal nicht zu TB 3.04, du brauchst Version 1.0.1.

    Zitat

    Die Pakete enigmail, gnupg wurden installiert.


    Du hast TB 3.04 aus dem Repository? Enigmail und gnupg ebenfalls? Dann sollte doch alles zusammen passen. Und wieso willst du enigmail nochmal installieren?
    Und um welche kubuntu-Version geht es eigentlich?
    32 oder 64 bit?
    Gruß, muzel

  • Hi Metuschelach,


    habe das selbe Problem allerdings mit ubuntu und TB (Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.9) Gecko/20100423 Thunderbird/3.0.4) . Leider ist 1.1 enigmail für die 3.0.4 noch nicht als release draußen. Ausserdem bei 64 bit version gibt es wohl kein Offizeles release.


    Viele Grüsse


    Germ

  • Zitat

    Leider ist 1.1 enigmail für die 3.0.4 noch nicht als release draußen.

    Wer lesen kann ist klar im Vorteil:

    Zitat

    Enigmal 1.1 paßt nunmal nicht zu TB 3.04, du brauchst Version 1.0.1.


    Zitat

    Ausserdem bei 64 bit version gibt es wohl kein Offizeles release.


    Wenn es kein 64-bit-Linux-Enigmail im Repository gibt, dann auf jeden Fall bei Enigmail selbst:
    http://enigmail.mozdev.org/download/index.php
    m.

  • Hi muzel,


    habe schon im Repository von enigmail geguckt gehabt ist aber leider für 3.0.4 noch nicht verfügbar :-)


    germ