Probleme beim Senden und Abfragen von Mails

  • Version 2.0.0.24
    POP
    Windows XP


    Hallo,
    seit kurzer Zeit lädt Thunderbird sehr langsam und beim Mails checken kommt die Meldung


    "keine Mails auf dem Server" obwohl ich weiß, daß dies nicht stimmt, denn ich habe versuchsweise einige mails an diesen account gesendet.


    Beim Versuch, von Thunder zu senden, kommt die Meldung:


    "Senden der Nachricht fehlgeschlagen. Der Postausgangsserver SMTP.tauchsport-tuebingen.de ist nicht verfügbar oder lehnt die Verbindung ab. Bitte überprüfen Sie ihre Kontoeinstellungen oder kontaktieren Sie Ihrern Admin."


    Ich weiß da jetzt nicht mehr weiter.


    Hat da s jemand auch schon gehabt?
    Hilfe!
    Paditaucher :nixweiss:

  • "Paditaucher" schrieb:


    seit kurzer Zeit lädt Thunderbird sehr langsam und beim Mails checken kommt die Meldung


    Hallo :)


    was wurde "seit kurzer Zeit" am System verändert? Insbesondere wären dabei alle Sicherheitsprogramme wie Virenscanner, Firewalls, usw. interessant.


    Zitat


    "Senden der Nachricht fehlgeschlagen. Der Postausgangsserver SMTP.tauchsport-tuebingen.de ist nicht verfügbar oder lehnt die Verbindung ab.


    Diesen Server kann ich per per Telnet erreichen (Port 25) und werde auf s23182.evanzo-server.de weitergeleitet. Hast Du das bei Dir versucht?


    Zitat


    Bitte überprüfen Sie ihre Kontoeinstellungen


    Hast Du die überprüft? Wie lauten diese (Screenshot)?


    Zitat


    Ich weiß da jetzt nicht mehr weiter.


    Ich tippe, wie so oft, auf ein Amok laufendes Sicherheitsprogramm.


    Gruß Ingo