Fehler bei Tastatureingabe - doppelte Akzente

  • Hallo liebe Forumsmitglieder,


    kennt jemand folgenden Fehler und hat eine Lösung dafür?
    Seit einem Download aus dem Internet (schon wieder gelöscht und deinstalliert) nimmt Thunderbird (und Firefox) die Akzente nicht mehr an und schreibt ``, ´´, ^^ statt auf die Eingabe des folgenden Buchstaben zu warten. Alle Versuche mit Ländercodes ergaben nichts, Tastaturlayout ist Deutsch.
    In allen anderen Programmen funktionieren die Akzente einwandfrei.


    Meine Versionen sind:
    Thunderbird 2.0.0.24
    Firefox3.6.3
    Win XP Pro


    Welche Einstellungen betreffen denn nur diese beiden Programnme? Ich habe einiges an Daten angesammelt und würde nur ungern alles neu installieren müssen :| .


    Vielen Dank für Eure Hilfe,


    palatino

  • Hallo und willkommen im Forum!
    Ist ja eigentlich eine reine Windowsangelegenheit.


    Versuche mal Folgendes:
    Win-Taste+R
    dort eintippen:
    osk
    Bestätigen.
    Es öffnet sich eine virtuelle Tastatur.
    Entspricht diese Tastatur der üblichen deutschen und reagieren deren Tasten normal?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo und erst einmal vielen Dank für den Beitrag.


    Leider ist es keine reine Win-Angelegenheit, denn in den MS-Programmen und dem Editor funktionieren die Akzente.


    Die virtuelle Tastatur ist deutsch, kein Problem an diesem Punkt! Auch über die virtuelle Tastatur habe ich den gleichen Fehler, in den Texteditoren lässt sich alles prima eingeben, nur in Mozilla und Thunderbird erscheinen doppelte Aktenze: ``e ``a ^^a.


    Irgeneine Idee? Hab einen guten Teil des Wochenendes damit verbastelt :-(.


    Viele Grüße


    palatino

  • Guten Abend,
    ich hatte das gleiche Problem und bei mir hat folgendes funktioniert:


    Computer herunterfahren, Strom abstecken, warten, Strom wieder anschließen, hochfahren. Fertig.


    vielleicht hilft dir das auch :)


    Grüße Gunlet