Startzeit von TB 3.1

  • Guten Tag,
    fangen wir direkt mit den Fankten an: WinVista SP2 - Thunderbird Portable 3.1.0.0 - EnigMail Erweiterung ver. 1.1.1 (Quelle:http://www.gnupt.de/wp/?p=261)
    Zu meinem Problem: Die Startzeit hat sich mit dem letzten Update deutlich verschlechtert. Bis zum Update auf 3.1.0.0 dauerte es keine Sekunde bis das Logo erschien und dann nach zwei gefühlten Sekunden konnte man Email abrufen, lesen, schreiben und verwalten.
    Jetzt ist es aber so, dass nach einem Doppelklick ziemlich lange (ca. eine Minute) nichts passiert und dann erscheint erst Logo, sofort gefolgt vom Programm an sich und dann läufts auch wie vor dem Update.


    Mein Fragen nun: Ist das "normal" für die neue Version, kann man da was machen oder hilft nur der Wechsel zur alten Version?


    Meine Versuche die keinen Erfolg brachten:
    - Emailkonten /-postfächer aufräumen und alte Mails löschen + Papierkörbe leeren
    - EnigMail Erweiterung deaktivieren
    - Deaktivieren von Kaspersky Internet Security
    - Starten im vituellen XP System dauert insgesammt keine 10 Sekunden


    Danke für Antworten, Lösungen und Ideen!


    Mit dankenden Grüßen
    Christmann

  • Hallo Christmann,


    willkommen im Thunderbird-Forum!
    Da bisher noch niemand geantwortet hat, mache ich mal den Anfang.

    Zitat von "christmann"


    Meine Versuche die keinen Erfolg brachten:
    a) - Emailkonten /-postfächer aufräumen und alte Mails löschen + Papierkörbe leeren
    b) - Deaktivieren von Kaspersky Internet Security


    ad a): Das reicht nicht aus. :arrow: Der Start von Thunderbird (oder das Öffnen eines Ordners) dauert unendlich lange und unten steht etwas von "Zusammenfassungsdatei". Was kann ich machen?
    ad b): Deaktivieren reicht ebenfalls nicht aus. Die Sicherheitssoftware so konfigurieren, dass sie beim Booten von Windows nicht startet.
    Ansonsten schau mal in die Ergebnisse der Forensuche: start von tb dauert lange
    Ändert sich etwas, wenn du im Safe-Mode (--> Abgesicherter Modus) startest?