Betreffzeile

  • Ich habe wieder die "gute, alte" 2.0.0.24-Version installiert, weil mir der 3er zu überladen ist bzw. ich dessen zusätzliche Features ich nicht benötige.


    Bei Rückantworten auf von mir geschriebene Mails erscheinen in der Betreffzeile merkwürdige Hieroglyphen, die wohl von einer Fehleinstellung meinerseits herrühren, die ich aber nicht finden kann.


    Beispiel
    Mail an die DAK mit dem Betreff: "Praxisgebühr"


    In der Antwort erscheint der Betreff wie folgt: "=?ANSI_X3.4-1968?Q?Antwort:_Praxisgeb=3Fhr?="


    Für einen Korrekturhinweis wäre ich dankbar.

    Gruß, Achim :mrgreen:

  • Hi,
    die Betreffzeile ist kodiert, und das ist auch gut so.
    Allerdings macht mich die Art der Kodierung (ANSI_X3.4-1968) stutzig. Wenn ich das richtig sehe, ist das stinknormales ASCII, und das kann keine Umlaute. Wie sieht die Betreffzeile bei deiner versendeten Mail im Quelltext aus (Strg+U)?

  • From - Fri Jul 02 11:28:53 2010
    X-Mozilla-Status: 0001
    X-Mozilla-Status2: 00800000
    X-Mozilla-Keys:
    Message-ID: <xxxxxxxxxxxxxx@xxxxxxxxxxxxxxxx.de>
    Date: Fri, 02 Jul 2010 11:28:42 +0200
    From: =?ISO-8859-15?Q?Herbert.Fuchsxxxxxx= <xxxxxxxx@xxxxxxxxxxxxxxxxt.de>
    Reply-To: xxxxxxxxxx@xxxxxxxxxxxxxxxxxxxxxx.de
    Organization: privat
    User-Agent: Thunderbird 2.0.0.24 (Windows/20100228)
    MIME-Version: 1.0
    To: xxxxxxxxx@dak.de
    Subject: =?ISO-8859-15?Q?Praxisgeb=FChr?=
    Content-Type: multipart/mixed;
    boundary="------------040103060104040404090704"


    This is a multi-part message in MIME format.
    --------------040103060104040404090704
    Content-Type: text/plain; charset=ISO-8859-15; format=flowed
    Content-Transfer-Encoding: 8bit



    Reicht das ?



    Edit: Ich habe die E-Mail-Adressen (+ Namen) anonymisiert, um SPAM-Robots die Freude zu verderben. Sollte ich gegen dein Interesse gehandelt haben, weil du vielleicht Spam magst, entschuldige ich mich im Voraus. Du kannst dann über "Ändern" die Aktion rückgängig machen. Mod. graba

    Gruß, Achim :mrgreen:

    Einmal editiert, zuletzt von august_burg ()

  • Tja,
    das: Subject: =?ISO-8859-15?Q?Praxisgeb=FChr?=
    sieht richtig aus und wird sicherlich korrekt dekodiert, und das: "=?ANSI_X3.4-1968?Q?Antwort:_Praxisgeb=3Fhr?=" eben nicht.
    Ich würde auf den Mailserver deines "Gegners" als Übeltäter tippen.
    Nimm mal deine Mailadresse raus (Beitrag editieren), sonst besteht Spam-Gefahr.