Benutzername oder Passwort ungültig - warum??? [erl.]

  • Hallo,


    Ich nutze Thunderbird 3.1.1 auf einem Windows7 32bit System. Ich habe eine Adresse bei 1und1 und versuche schon seit einer Weile ein Konto dafür einzurichten. Ins Netz gehe ich über einen Proxy, den ich zuerst eingestellt habe. Beim Kontoeinrichten klappt eigentlich alles wunderbar -> ich gebe "Ihr Name", "E-Mail-Adresse" sowie "Passwort" ein und er findet selbstständig die entsprechenden Server, die auch unter der "Hilfe für das Einrichten mit Thunderbird" bei 1und1 angegeben sind. Klicke ich dann auf "Konto erstellen" kommt aber rechts neben dem Passwort die Meldung "Benutzername oder Passwort ungültig" und unter "Passwort speichern" erscheint dann die Meldung "Konfiguration konnte nicht überprüft werden - ist der Benutzername oder das Passwort falsch?".


    Mein Problem ist jetzt -> ich hab das Passwort schon etliche Male eingegeben und es sollte stimmen. Ich kann mich mit der E-mail-Adresse als Benutzername und diesem Passwort auch beim 1und1-Webmailer anmelden. In der Hilfe von 1und1 (http://hilfe-center.1und1.de/search/go.php?t=e617614#pos1) steht, dass es korrekt ist sich mit E-mail-Adresse und dem ensprechenden Passwort anzumelden. Es gibt bei 1und1 noch die Option sich als Kunde auf der Homepage anzumelden wobei hier ein anderer Benutzername zu wählen ist. Da ich hier aber das identische Passwort verwende und in der Hilfe ja angegeben ist, dass man sich mit der E-mail-Adresse anmeldet bin ich echt ratlos.... :(


    Kann mir jemand helfen?


    DANKE schonmal für jeden Tipp!!!




    Kann mir jemand helfen?

  • Hallo Wolfson,


    und willkommen im Forum!
    Da unser Kontoassi manchmal etwas aufmüpfig ist, kannst du ihn auch beenden, wenn er mit den Einstellungen nicht zufrieden ist. Du kannst die Kontoeinstellungen hinterher in aller Ruhe kontrollieren und ändern.
    Bei 1&1 sollte das Ziel sein, ein IMAP-Konto einzurichten. <= Mit dem Einrichten dieses Kontos, auch ohne vollständige Daten, musst du den Assi beenden.


    Server: imap.1und1.de, Benutzername ist die Mailadresse eines echten Kontos, keine Weiterleitungsadresse! Du kannst auch die erhaltene Standardadresse (z. Bsp. 1234-5678@online.de) einrichten.
    Das Passwort ist das, welches du bei der Kontoeinrichtung angegeben hast, es muss nicht mit dem PW für den Webmailzugang übereinstimmen! Das Passwort wird aber erst bei der ersten Authentifizierung am Server, also dem ersten Versuch, Mails abzuholen, benötigt.


    Versuche es mal auf diesem Weg.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hey Peter,


    danke für die Antwort!
    imap etc. hab ich alles eingestellt. Das Passwort ist wie gesagt das gleiche bei mir, also sowohl für den Webmailer als auch für meinen Account. Es geht immer noch nicht :( Die Standardadresse liefert den gleichen Fehler. Wenn ich den Assi abbreche, die Einstellungen kontrolliere und dann auf "Abrufen" klicke, dann kommt immer nach einer Weile eine Meldung "Zeitüberschreitung der Verbindung mit Server blabla@meineDomain.de". Ich scheine also den imap-Server erst gar nicht zu erreichen, woran könnte das denn liegen? Sollte ich noch irgendwas bei den "Server-Einstellungen" verändern? Ich gehe ja über einen Proxy ins Netz, aber da hab ich alles eingestellt (wie bei Firefox, und da geht auch Alles).

  • Dann definiere doch mal den Proxy. Und beschreibe vor allem deine Art des Internet-Zuganges.
    Wenn du einen Proxy für http:// und https:// benutzen musst, dann heißt das ja noch lange nicht, dass dieser auch für die pop3/imap/smtp-Ports funktioniert. Die Einstellung dazu im Thunderbird dient dann dazu, dass z. Bsp. externe Inhalte (Bilder usw.) nachgeladen werden können.
    [In Firmen und vor allem Behörden werden Proxys gern genutzt, um gerade die Nutzung privater Mailclients zu verhindern!]


    Hast du schon mal den bekannten Test mit Telnet genacht? => unsere Anleitung ...


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hey Peter,


    aha, schätze das liegt dann das Problem :rolleyes: 
    Hab jetzt diesen Test mal gemacht und es geht nüscht :(
    Sitze hier in einem Institut einer Hochschule und es scheint als wäre es nicht gewollt, dass ich meine Mails abrufen kann :cry:


    Gibts da ne Lösung für?


    Vielen Dank Dir für die Hilfe!!!

  • Habs fast vermutet (und mir zwischendurch die IP angesehen, über welche du sendest).
    Dann geht es dir so wie mir. Ich sitze mit meinem "großen" Rechner auch hinter einer Firewall-Kaskade.
    Meine Lösung: ein UMTS-Stick (22 €uronen bei Amazon) und eine UMTS-Simkarte sind mir das Hobby wert :-)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • mh, schade.....


    aber danke Dir auf jeden Fall noch mal für Deine kompetente Unterstützung!