TB 3.1.1 - Passwort für SMTP-Server [erl.]

  • Seit dem Einspielen der Version 3.1.1 wird unter den Einstellungen das Passwort für den SMTP-Server nicht mehr gespeichert. Vor jedem Mailversand muss ich dieses Passwort erneut eingeben. Der Posteingang funktioniert dagegen problemlos. Wie kann ich das gespeicherte Passwort auch dem Postausgang zuweisen, Selbst eine komplette Neuinstallation half nichts. Ich nutze IMAP unter Windows 7.

  • Hallo kambyses,


    und willkommen im Forum (<== Ja, wir begrüßen uns hier, ist doch schön, oder?)


    Thunderbird hat eine viel bessere Methode zur Speicherung der Passwörter.
    Wenn der Server (!) das erste mal den Client nach dem Passwort fragt, und der Client dieses noch nicht in seinem Passwortmanager gespeichert hat, reicht Thunderbird die Frage mit einem PopUp an den Nutzer weiter.


    Jetzt hast du die Möglichkeit das korrekte Passwort einzutragen und einen Haken für die Speicherung zu setzen. Beim nächsten Mal dürfte die Frage nicht mehr kommen.


    Kannst du denn überhaupt erfolgreich senden? (Teste es mit einer Mail an dich selbst!)


    Zitat

    Selbst eine komplette Neuinstallation half nichts.


    Diese Bemerkung nährt meinen Verdacht, dass du unsere Anleitung bislang mit Missachtung gestraft hast. Denn sonst wüsstest du, dass der TB sauber zwischen Programm- und Nutzerdaten trennt, und dass eine Neuinstallation überhaupt nichts bringt. Aber lies selbst ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Dann schau mal im Passwortmanager nach, ob dort bereits Einträge für diesen Server vorhanden sind => diese löschen.
    (Mehr zu löschen ist kein Schaden, dann wirst du eben wieder gefragt.)


    Wenn das nicht funktioniert, dann lösche die komplette Datei für die Speicherung der PW: signons.sqlite
    Damit sind natürlich alle gespeicherten PW weg, aber die hast du ja wohl irgendwo notiert.
    Selbstverständlich vorher den TB beenden.


    Zum Schluss noch die Frage nach den installierten Add-ons.
    Wenn bereits Add-ons installiert sind, dann die Funktionen im Safe-Mod testen. Dieser starten den TB ohne die Add-ons.


    Und dann lese ich gerade: mail.gmx.com
    Mein smtp bei gmx.com lautet aber: smtp.gmx.com.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    bereits im Passwort-Manager fehlt der Postausgang-Server:



    Deine Vorschläge habe ich abgearbeitet, leider weiterhin ohne Erfolg ...


    Beim Einrichten des Kontos wird das Passwort nur anscheinend gespeichert, obwohl die entsprechende Option gesetzt ist. Hier kannst du übrigens auch sehen, dass bei IMAP der SMTP-Server von GMX mail.gmx.com ist.



    Gruß
    kambyses

  • Und es eventuell mal mit dem (bei mir funktionierenden!) Server smtp.gmx.com versuchen?
    Dazu das Konto nicht neu einrichten, sondern mit den üblichen Kontoeinstellungen bearbeiten.
    Was unser aufmüpfiger Kontoassi anzeigt, muss nicht das optimale sein.


    NB: Du hast wirklich (das in Deutschland nicht angebotene) gmx.com-Konto? (Ich frage ja nur ...)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Habe gerade smtp.gmx.com als alternativen Postausgang-Server hinzugefügt und getestet. Auch der funktioniert, fragt jedoch wie gehabt nach dem Passwort ...


    Wie bereits eingangs erwähnt, bis zum Update auf die Version 3.1.1 lief mein TB problemlos. Andererseits kann ich das Problem mit der Brechstange lösen, indem ich die Authentifizierung verzichte.


    Gruß
    kambyses


    NB.
    Ja, ich habe über das ProMail-Paket einen dot-com-Account.

  • Zitat von "kambyses"

    Andererseits kann ich das Problem mit der Brechstange lösen, indem ich die Authentifizierung verzichte.


    Es gibt wohl weltweit keinen smtp-Server mehr, welcher ohne Authentifizierung zu versendende E-Mails annimmt.
    Poste doch bitte noch einen Screenshot deiner smtp-Einstellungen.
    NEIN, nicht denen vom Kontoassi, sondern wirklich denen aus den Kontoeinstellungen > smtp.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke für deine Rückmeldung.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!