configdate Erweiterung funktioniert nicht

  • Hallo,


    die obengenannte Erweiterung Version 0.7 für Thunderbird 3.1.1 ist nicht kompatibel. Hat jemand auch das selbe Problem?

  • Hmm, bist du bei der Installation mit dem Internet verbunden? Eigentlich würde ich erwarten, dass die Angabe der max-Kompatibilität in der Datei "install.rdf" durch eine Abfrage bei addons.mozilla.org übergangen wird - dort steht ja eine Kompatibilität bis TB 3.2a1pre.


    Du könntest versuchen, selbst manuell die genannte Datei in der Erweiterung abzuändern oder - falls du nicht weißt, was ich meine - mal abwarten, was der Autor sagt. Der Autor ist ja der Admin des Forums hier (Thunder), vielleicht liest er mit?

  • verbunden mit dem I-Net bin ich schon


    Zitat

    ... dort steht ja eine Kompatibilität bis TB 3.2a1pre.


    Das wundert mich auch. Ich muss dazu sagen, daß ich eine Linux-Distro benutze. In dem Fall: Debian Lenny. Dort habe ich die Erweiterung unter .thunderbird/xyz.default/Extensions/ versucht zu installieren. Eine andere Erweiterung wie "Signature Switch" habe ich dort ohne Probleme installiert.

  • Also, in der Datei install.rdf steht minimale Version 3.0 und maximale 3.0.*.

  • Das meinte ich. Eigentlich hatte ich erwartet, dass dies übergangen wird.


    Aber du kannst versuchen, bei der maximalen Version in 3.1.* zu ändern und alles wieder genauso zusammenzupacken.