TB 3.1.1 startet manchmal mit leeren Seiten

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo,


    TB 3.1.1, POP3, Win2KPro


    Ich bin vor zwei Tagen auf TB 3.1.1 umgestiegen. Soweit hat alles reibungslos geklappt.
    Allerdings zeigt das Programm beim Start nur zwei leere Spalten, keine Liste der Konten, keine Inhalte von Konten, keine einzelne Email. Mein Verdacht liegt auf dem add-on "mailtweak 1.0pre10", aber vielleicht täusche ich mich auch und ihr kennt eine andere Ursache für das Verhalten:


    Manchmal startet der TB und es ist weder in der Konto-Spalte noch in der rechten Spalte (wo bei mir die mails des aktuellen Postfaches sowie die Nachricht angezeigt werden) irgendetwas zu sehen.


    Neustart bringt nichts.


    Wohl aber, wenn ich in den Add-ons das installierte Addon "mailtweak 1.0pre10 die Einstellungen öffne und dann ohne Änderungen wieder schließe und dann einen Neustart mache. Dann ist alles wieder so wie es soll.


    Irgendeine Idee, woran das Verhalten liegen kann?
    Hat das noch wer?


    MfG
    muck

  • Hallo,
    der Ordner-Modus steht aus "alle Ordner"?
    Das mit dem fehlendem Ordnerfenster kann schon mit MailTweak zusammenhängen ("hide local folders"). Eigentlich ist das Add-on nur etwas für Experten, die auch gut in Englisch sind und den Autorenthread im Mozillazine-Forum verfolgen.
    Mail Tweak (for Thunderbird)
    Deaktiviere das Add-on zunächst. Ist dann noch das Ordnerfenster unsichtbar, ist es zusammengezogen und du musst ganz vorsichtig mit der Maus nach dem Aufziehsymbol Ausschau halten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Das mit dem fehlendem Ordnerfenster kann schon mit MailTweak zusammenhängen ("hide local folders"). Eigentlich ist das Add-on nur etwas für Experten, die auch gut in Englisch sind und den Autorenthread im Mozillazine-Forum verfolgen.
    Mail Tweak (for Thunderbird)


    Vielen Dank für den Link!
    Nach der Lektüre dort bin ich mir sicher, es hängt mit dem Add-on MailTweak zusammen und dort eigentlich nur mit dem Punkt, der das Verhalten nach dem Löschen einer Mail behandelt. Sobald der aktiviert ist, tritt das Verhalten auf und jetzt, wo ich genau weiß woran es liegt ist es auch sicher reproduzierbar.


    Dumm nur, dass das Lösch-Verhalten GENAU der Punkt war, weshalb ich mir dieses Add-on überhaupt geholt habe, da das ursprüngliche Add-on "unselect message" leider nicht mehr weiter gepflegt wird und mit TB 3.1.1 nicht mehr funktioniert! Eigentlich komisch, dass so eine Funktion nicht standardmäßig im TB enthalten ist!


    Immerhin scheint der Punkt in der Buglist von MailTweak mit höchster Priorität zu laufen und so wird das hoffentlich bald gelöst.
    Mit "hide local folders" hat das Problem definitiv nichts zu tun, das ist ggf. ein anderer bug.


    Nochmals danke, nun heißt es abwarten.


    MfG
    muck

  • Hallo,

    Zitat

    "unselect message" leider nicht mehr weiter gepflegt wird und mit TB 3.1.1 nicht mehr funktioniert!


    Auch nicht in gepatchter Form? (Umstellung des Kompatibilitätdatums in der install.rdf).


    MailTweak wird ja bei uns im Forum nicht ausdrücklich empfohlen, weil es ja seit 3.0 immer noch in der Entwicklung ist (darum ja beta) und etliche Fehler produziert hat. Ich benutze es natürlich trotzdem.
    Würde dir empfehlen, den Bug an Rod Whiteley zu melden, der ist i.A. recht umgänglich hilfsbereit.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Auch nicht in gepatchter Form? (Umstellung des Kompatibilitätdatums in der install.rdf).


    Stimmt, davon hatte ich zuvor auch gelesen, es damals aber nicht ausprobiert weil ich zwischenzeitlich das MailTweak gefunden hatte und mir dachte, da hast du das selbe und noch viel mehr Funktionalität in einem Addon drin, wozu also noch rumflicken? :redface:
    Vor allem ist das Löschverhalten im MailTweak explizit als Funktion sauber vorgesehen während es bei dem Patch des Add-ons "unselect message" ja eher um ein nicht vorgesehenes "Aufbohren" handelt, wer weiß mit welchen Nebenwirkungen? Gepflegt wird das Teil ja sowieso nicht mehr. Aber übergangsweise, bis der MailTweak-bug beseitigt ist kann ich das nachher gleich mal probieren, gut dass du mich daran erinnert hast :).


    Bei dir funktioniert es, auch mit TB 3.1.1, oder?


    Zitat

    MailTweak wird ja bei uns im Forum nicht ausdrücklich empfohlen, weil es ja seit 3.0 immer noch in der Entwicklung ist (darum ja beta) und etliche Fehler produziert hat. Ich benutze es natürlich trotzdem.


    Der betastatus ist mir bewusst, deswegen habe ich zur Sicherheit eh das meiste deaktiviert.


    Zitat

    Würde dir empfehlen, den Bug an Rod Whiteley zu melden, der ist i.A. recht umgänglich hilfsbereit.


    Vermutlich kennt er den bug schon, es dürfte der selbe sein wie der, der schon in der buglist auf der MailTweak-Seite als P1-bug geführt wird: https://www.mozdev.org/bugs/show_bug.cgi?id=22900


    MfG
    muck

  • Zitat

    Bei dir funktioniert es, auch mit TB 3.1.1, oder?


    Nein, davon hatte ich nichts gesagt. ehrlich gesagt, hatte ich den Zweck des Add-ons und auch die Option in MW nicht richtig verstanden.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw