Kann TB nicht mehr öffnen [erl.]

  • Grüß euch!
    Mein Problem: Ich bekam die Meldung, dass ein Update nicht installiert werden kann - und nun kann ich TB überhaupt nicht mehr öffnen. Es erscheint nur ein Kästchen:
    XULRunner
    Error: Platform version 1.9.2.7 is not
    compatible with
    minVersion>=1.9.2.8
    maxVersion>=1.9.2.8


    Ich verwende Vista, Kontoart: POP. Die TB-Version weiß ich leider nicht. :redface:


    Könnt ihr mir bitte helfen! Danke im Voraus
    emixfuenf

  • "emixfuenf" schrieb:


    Mein Problem: Ich bekam die Meldung, dass ein Update nicht installiert werden kann - und nun kann ich TB überhaupt nicht mehr öffnen.


    Hallo :)


    erstelle zunächst sicherheitshalber ein Backup Deines Profils. Eine Sicherung (Backup) Ihres Profils erstellen


    Lade den aktuellen TB dann erneut herunter und installiere über die vorhandene Version..


    Zitat


    Könnt ihr mir bitte helfen! Danke im Voraus


    Bitte. HTH
    Gruß Ingo

  • Hallo Ingo,
    ganz herzlichen Dank für die schnelle Hilfe.
    Alles erledigt wie du es beschrieben hast - und ich kann meine Mails wieder abrufen! - Du hast mir den Tag gerettet. :D 
    Liebe Grüße
    emixfuenf

  • "emixfuenf" schrieb:


    ganz herzlichen Dank für die schnelle Hilfe.
    Alles erledigt wie du es beschrieben hast - und ich kann meine Mails wieder abrufen!


    Hallo :)


    gern geschehen. Freut mich, dass ich helfen konnte. Danke für die nette Rückmeldung.


    Gruß Ingo