Kann T-Online.de Adresse nicht einrichten [erl.]

  • Ahoj,


    ich versuche seit Stunden meine xyz@t-online.de Email-Adresse bei Thunderbird Portable (3.12) einzurichten.


    OS: Windows XP SP 3
    Kontoart: POP oder IMAP, jedoch wär mir IMAP lieber... hauptsache es funktioniert.


    meine @live.de, @lavabit.com und @googlemail.com Konten funktionieren einwandfrei. Zudem hab ich die Adresse bis vor ner Woche noch mit TB verwalltet, muss jetzt jedoch auf TB-Portable umsteigen und hab die alten Profile nicht zur Hand. PW und Benutzer sind 100% korrekt.


    Hier mal ein paar Screenshots der letzten Stunden mit vergeblichen Einstellungen usw.


    [IMG:http://s2.imgimg.de/thumbs/emaile239d206jpg.2.jpg]


    [IMG:http://s2.imgimg.de/thumbs/email267165a25jpg.2.jpg]


    [IMG:http://s2.imgimg.de/thumbs/error141c76ed2jpg.2.jpg]


    [IMG:http://s2.imgimg.de/thumbs/error23fd1ef74jpg.2.jpg]


    [IMG:http://s2.imgimg.de/thumbs/settings1b4711a2ejpg.2.jpg]


    [IMG:http://s2.imgimg.de/thumbs/settings2d6757a04jpg.2.jpg]


    [IMG:http://s2.imgimg.de/thumbs/error48344be0bjpg.2.jpg]


    Tut mir leid, dass ich euch belästigen muss, da es jedoch eilt und mir diverse Tutorials, auch die hier im Forum vorhandenen, nicht geholfen haben.


    Mfg. MokaMokiMoke

  • Hallo MokaMokiMoke,


    und willkommen im Forum!
    Bei tonline ist das leider alles nicht so einfach ... .
    Zuerst die wichtigsten Fragen:
    - Was hast du für einen Tarif? Ist bei dir das so gernannte "E-Mailpaket" drin? Ist überhaupt IMAP im Tarif zugelassen?
    - Betreibst du den Thunderbird an deinem eigenen (!) magentafarbenen DSL-Zugang oder "von auswärts"?


    Das Problem ist, dass der Provider lange Zeit verhindert hat, dass ohne das kostenpflichtige E-Mailpaket (!) über einen fremden Internetzugang Mails abgeholt bzw. gesendet werden können. Das soll sich angeblich jetzt geändert haben, so dass sie ohne dieses Paket auch den "Fremdzugang" gestatten, aber in der Praxis funktioniert das wohl noch nicht immer.


    Weitere Frage: Funktioniert die Verbindungsaufnahme per telnet? (Kennst du nicht => siehe Anleitung und FAQ)


    Mein Rat: richte ein beliebiges Konto in der richtigen "Betriebsart" (POP3 oder IMAP) ein, und mache die eigentliche Konfiguration dann in den normalen Kontoeinstellungen. Versuche damit den Kontoassi zu umgehen.
    Informiere dich vorher über die zu deinem Vertrag erforderlichen Servereinstellungen.

    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • - Es dürfte ein Call & Surf Paket sein, mehr weiß ich darüber leider nicht
    - Im moment noch über den hauseigenen DSL zugang, da ich jedoch nur übers Wochenende daheim bin sollen auch andere Netze dran glauben


    Wie gesagt hab ich den Account schon ca. ein Jahr lang problemlos via Thunderbird verwalltet, POP3 soweit ich weiß. Damals gab ich einfach die 2 Infos bei der Kontoeinrichtung an und fertig wars... leider ist die Konfig seit 5 Tagen verloren gegangen. Zudem muss ich jetzt sowieso auf nen portablen Email Client umsteigen.


    Telnet schau ich mir gleich ma an. -> Werd ich ggf. editieren.


    Die von dir genannte Methode hab ich schon n paar mal versucht. Leider haben diverse Ports, Serveradressen, Verschlüsselungsmodi und Verbindunge nur die oben genannten Fehler produziert.


    Aber schon ma danke für die schnelle Antwort - Hoffe, dass die Sache spätestens bis morgen Abend funktioniert.


    -----------------------------------------------------------------------


    Arg, arg arg :wall:


    Ich hab seit 2004 zwei mal mein E-Mail Zugangspasswort geändert, ursprüglich wars ja das T-Online "Persönliche Passwort", dann zwei mal geändert. Komischerweiße wars jetzt das, was ich anfang des Jahres erstellt habe und nicht das, was ich für den Webbrowser-Login benötige. Naja... jetzt funktioniert wenigstens der Ein-/ und Ausgang. IMAP werd ich bei bedarf jetzt auch noch alleine hin bekommen, wenns denn gehen soll.