[erl.] Beim Antworten die führenden ">" weglassen.

  • "allblue" schrieb:


    du bist doch nicht neu hier, die Suche findet dazu was, z.B.:
    Suche: eine EW um Zitatzeichen entfernen


    *sry* :redface: Mir fehlten einfach die Worte/ Suchbegriffe.


    Mein TB versteht einfach beim Antworten nicht, dass er Text umbrechen soll. Dann schicken mir Leute von Outlook oder sonst irgendwelchen Clients Mails die das ganze Umbrechen nicht hinbekommen. Ich dachte mir jetzt ich schalte einfache alle Zitatzeichen aus und versuche eben diese Variante.

  • Naja, so löst du aber nicht das Grundproblem.


    Normalerweise zeigt dir Thunderbird Textmails (!) so an, dass am rechten Fensterrand umbrochen wird. Einige Absender verwenden leider Clients, die die Texte nicht vernünftig kodiert bekommen (kommt bei mir glücklicherweise nur noch einmal im Jahr vor),


    Wenn dann beim Antworten die Zeilen weiterhin aus dem Fenster laufen, klicke im Menü Bearbeiten > Neu umbrechen.

  • "allblue" schrieb:

    Wo gibt es das denn noch in TB 3?


    Habe ich schon gesucht, ich hatte mich erinnert dass es das irgendwo gab.

    "allblue" schrieb:

    Thunderbird benutzt wie viele andere Programme auch "format=flowed".


    Habe jetzt alles in "format=flowed" umgestellt. Muss man dazu über users:pref gehen oder gibt's das auch über gui?
    Ich wundere mich nur warum das nicht als Standard bei TB eingestellt ist.

    "allblue" schrieb:

    Mehr dazu auf die Schnelle:
    ...


    Danke für die Infos. Heute habe ich wieder einmal etwas gelernt!


    VG Ian

  • "allblue" schrieb:

    "format=flowed" ist Standard, das musst du nicht einstellen ;)


    Code
    1. mailnews.send_plaintext_flowed;false
    2. mailnews.display.disable_format_flowed_support;false


    Das sind die Standardeinstellungen. Habe ich das falsch verstanden oder müsste mindestens der erste Punkt nicht auf true gesetzt sein?

  • "allblue" schrieb:

    Der erste Eintrag ist standardmäßig auf "true". Der muss bei dir irgendwann geändert worden sein.


    Der zweite Eintrag ist standardmäßig auf "false" , es wird also nicht deaktiviert.


    Danke für deine HInweise. Bei mir sind beide Einträge Standard "false", erst wenn ich einen Einträg ändere wird er fett geschrieben und "als vom Benutzer geändert" markiert. Vielleicht hab ich das aus TB1.* mitgeschleift? (Neee, kann ich mir nicht vorstellen! :rolleyes: )


    Wünsche noch einen schönen Abend und vielen Dank!
    Ian

  • Morgen!


    Muss jetzt doch noch mal nachfragen. Nachdem ich das jetzt einige Male versucht habe, antworten und den kompletten Text zitiert, wird spätestens nach 2 Antworten der Text nicht mehr richtig umgebrochen (im zitierten Text).
    Nach spätestens 2 Antworten wird der umgebrochene Text in die seitlichen Markierungen gedrückt (die eine vorherige Mail hervorheben.


    Ich hoffe ich habe das verständlich erklärt ;-)


    VG Ian

  • Hi, das kann an dem Format deines Gegenüber liegen, der eindeutige Umbrüche festlegt, die TB nicht entfernen kann/darf.


    Ich hoffe, ich habe es richtig verstanden.

  • "allblue" schrieb:

    Hi, das kann an dem Format deines Gegenüber liegen, der eindeutige Umbrüche festlegt, die TB nicht entfernen kann/darf.


    Man wünscht sich manchmal wirklich die M$onokultur, mit Standads die einfach festgelegt wurden, zurück. ;-)

    "allblue" schrieb:

    Ich hoffe, ich habe es richtig verstanden.


    Vollkommen richtig.