Lokaler Ordner leer nach heutigem Update auf 3.1.2

  • Hallo,
    bisher gab es bei Updates bei mir nie Probleme. Auch heute eigentlich nicht (3.x auf 3.1.2). Allerdings sind aktuell die 'gesammelten' Mails im lokalen Ordner verschwunden, werden zumindest nicht mehr angezeigt. Ich habe verschiedene Dateien von möglichen Ablageorten ausprobiert (Win 7 System mit Standardablagen auf C: sowie manuell auf anderer Partition), ohne dass es mir gelungen ist, die ursprünglichen Mails wieder aufzutun.
    Die Suche im Forum etc. hat mich bisher nicht weiter gebracht. Es wäre schön, jemand könnte mir sagen wo bzw. nach was ich genau schauen muss, oder ob es gar keine Möglichkeit der Rekonstruktion mehr gibt.


    Danke.


    Klaro_t.

  • OS: Win XP 32 SP3
    TB: Downdate 3.1.2 -> 3.1.1
    POP Account


    Nach Update auf 3.1.2 auch bei mir alle Daten weg. Es erscheint der Hinweis der sonst nur bei einer absoluten Neuinstallation erscheint: "Bitte Kontodaten einrichten" (so oder ähnlich..) :-((


    Geht mir leider ganz genau so. Vor ein paar Monaten ist mir das schonmal passiert. Mit erneut viel Aufwand und Rück.-Inst. der 3.1.1 Vorgängerversion und zurück Spielen des Profile Ordners bzw. dessen Inhalt geht es nun wieder. Die ebenfalls alte Popstate.dat sorgte allerdings dafür, dass ich nun hunderte alter Mails erneut vom Server gezogen habe. Nun meine Frage:


    - Was ist der einzig richtige Weg um eine "alte-", noch vorhandene Datenbank bzw. den Profile Ordner wieder korrekt und schnell in ein in TB einzubinden?


    - Wie kann ich in Zukunft Updates installieren ohne ständig meine Daten zu zerschießen?
    OK, das autom. Update habe ich inzwischen deaktiviert.


    - Bei diesem daraus wohl nun entstandenen Versions Misch-Masch scheint nun auch ein Prob. mit den Zeichensätzen zu existieren. Ich bekommen nun viele falsch dargestellte Mails, welche ich im besten Fall über das manuelle Wählen des Zeichensatzes ordentlich dargestellt bekomme. Weiterleiten und Drucken hat dann aber wieder falsche Zeichen.... . Das nervt natürlich ungemein...


    - Ich habe mal gehört, dass das Löschen der *.msf Index Files helfen soll. Stimmt das? Wenn ja, welche genau müssen gelöscht werden?




    Vielen Dank im Voraus
    und MilleGrazie


    Mario