Es stimmt nichts mehr nach dem Update letzter Woche

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Tach, die Experten,


    hab´ ich mich gefreut, als nach dem update letzter Woche bemerkte, dass die bereits vorhandenen Daten übernommen werden. Hab´ ich gedacht.
    Leider war dies offensichtlich aber nicht der Fall, da ich keine emails mehr senden kann!?
    Das Popup-Konto von freenet ist auf einmal ein IMAP-Konto.
    Die Kontenarten sind auf einmal getrennt ( nicht mehr alles unter Lokal, sondern jedes für sich!? )
    Ich weiss auch nie, ob eine Nachricht von mir gesendet wurde, da das Fenster zwar kurz erscheint und dann aber verschwindet. Es erfolgt also keine Sendebestätigung.


    Die Beschreibungen im Web zur Einrichtung eines Kontos sind auch nicht das Wahre. Manchmal widersprüchlich, manchmal manchmal Teile ausgelassen. Einige Ports werden nicht erwähnt, installieren sich aber von selbst!?
    Man sieht also, dass der August nicht alles neu macht ( das soll er mal lieber dem Mai überlassen! ).


    Ich würde mich über einige Tips sehr freuen.


    Bevor ich es vergesse, ich musste letzte Woche windows neu installieren. Vielleicht hat dies auch etwas damit zu tun?


    Meine Thunderburd-Version ist v.3.1.2, released August 5, 2010.


    Schönen Abend


    Hammurabi


    Unerwünschtes Doppelposting! Bitte hier Es stimmt nichts mehr nach dem letzten Update! weiterschreiben! Danke!
    Mod. graba