Thunderbird 3.1.2 unterstützt BirdieSync nicht mehr

  • Hallo, ich habe grade das Update von Thunderbird durchgeführt. Jetzt funktioniert mein BirdieSync nicht mehr. Laut Fehlermeldung gibt es keine komplatible Version mehr. Ich habe BirdieSync aber bezahlt....Kommt da in absehbarer Zeit (den nächsten 3 Tagen) ein Update oder sollte ich mir eine alte (meine letzte) Version von Thunderbird auf den Rechner spielen?
    Wenn ja, wie gehts das am einfachsten, ohne meine Daten zu verlieren?


    LG

  • Zitat von "graba"

    Hallo,


    willkommen im Thunderbird-Forum!


    Vielen Dank! :D


    Zitat von "graba"


    In knapp 2 Wochen ist vermutlich mit einem Update zu rechnen.


    Hmm 2 Wochen ohne Synchronisation ist mir nen Bisschen lang. Ich habe noch eine Installationsdatei von Thunderbird 3.0.3 rumliegen. Wenn ich die nun installiere, ohne vorher Thunderbird zu deinstallieren, kommt es dann zu Komplikationen?


    LG