Keine Signatur beim Antworten auf weitergeleitete Emails

  • In Thunderbird (3.1.2.) ist eingestellt, dass sowohl beim Antworten als auch beim Weiterleiten eine Signatur eingefügt werden soll.
    Das klappt auch in beiden Fällen.
    Wenn jedoch eine Mail empfangen wird, die eine weitergeleitete als Anhang enthält und diese angehängte Mail dann geöffnet wird, dann wird weder beim Antworten noch beim Weiterleiten eine Signatur eingefügt.


    Um das klar zu stellen:


    A scheibt an B die Mail 1.
    B leitet die Mail 1 als Anhang der Mail 2 an C weiter.
    C öffnet die Mail 1 und will diese weiterleiten, hier wird jedoch keine Signatur eingefügt.


    Ist das ein Bug oder ist eine zusätzliche Einstellung notwendig?


    Grüße & Danke
    Jens

  • Hallo und willkommen im Forum!
    Leider hat dein Problem zu viele Unbekannte.
    Handelt es sich um HTML- oder Reintext-Mails?
    Welche Mailklienten benutzen beide Absender.
    Deine Signatur ist in HTML?
    Falls ja, öffnet sich bei Klick auf Weiterleiten" bei dir auch ein HTML-Verfassenfenster mit Formatierungsleiste?
    Wenn ich Letzteres nicht weiß, kann ich das auch nicht bei mir simulieren.
    Bei Reintext-Signatur kann hier ich dein Problem nicht bestätigen. Die Signatur wird auch beim zweiten Weiterleiten hinzugefügt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw