thunderbird 3.1 [erl.]

  • Habe seit heute Morgen folgende Anzeige auf meinem Bildschirm in Emailverwaltung:
    Leider kann die diese Anzeigen nicht hierher kopieren.


    Sicherheits- Ausnahmeregeln hinzufügen:
    ! Ausrufezeichen in Gelb: Hiermit übergehen Sie die Indentifikation dieser Website durch Thunderbird.
    Seriöse Banken, Geschäfte und andere öffentliche Seiten werden Sie nicht bitten, derartiges zu tun.
    Server:
    Aderesse: mx.freenet.de110 Button: Zertifikat herunterladen


    Zertifikatsstatus: Die Website versucht sich mit ungültigen Informationen zu indentifizieren.
    Button: Ansehen : in 2009 - am 09.10.2010 abgelaufen.


    Ich habe noch nie solch eine Information seit 1995 erhalten - Vielleicht kann jemand etwas dazu sagen ???

  • Ist deine Systemzeit auf dem aktuellen Stand?

  • Hallo und willkommen im Forum!
    Du hast vermutlich SSL_Verschlüsselung und Port 993 bzw. 995 eingestellt.
    Ich hatte diese Meldung ebenfalls und durch "Ausnahme" weggeklickt.
    Wenn du jetzt in den Konteneinstellungen "S/Mime-Sicherheit" auf "Zertifikate verwalten" klickst, müsste dort mit Datum von heute (9.10.2010) für freenet ein dauerhaftes (auf Lebenszeit) neues Zertifikat heruntergeladen worden sein. Ist das bei dir auch so?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo und willkommen im Forum!
    Du hast vermutlich SSL_Verschlüsselung und Port 993 bzw. 995 eingestellt.
    Ich hatte diese Meldung ebenfalls und durch "Ausnahme" weggeklickt.
    Wenn du jetzt in den Konteneinstellungen "S/Mime-Sicherheit" auf "Zertifikate verwalten" klickst, müsste dort mit Datum von heute (9.10.2010) für freenet ein dauerhaftes (auf Lebenszeit) neues Zertifikat heruntergeladen worden sein. Ist das bei dir auch so?


    Gruß


    Hallo mrb! Du hast vermutlich sehr gut recht! Vielen Dank, dass Du mich im Forum willkommen heißt.
    ich habe tatsächlich vor etwa einem Jahr die Verschlüsselung gewählt. Das Freenet-Konto nutze ich hier und da im Thunderbird. Eben war ich im Freenet, alles ist seit damals dort umgestellt und in den Einstellungen finde ich nix mehr zu Verschlüsselungen. Zumindest heute nicht.
    Bei wir, war das nun so, dass die Ausnahme nicht wählbar war. Beim wegklicken wurde kurz angezeigt, dass jemand Zugriff suchen würde oder so ähnlich. Die Aufforderung wiederholte sich unregelmäßig. Seit heute wird die Anzeige nicht mehr angezeigt. Emails wurden wieder durchgelassen. Ich werde das Paßwort jetzt ändern. Ich habe einShortcat von dieser Bildschirmanzeige aufgehoben. Leider konnte ich die, zur Eindeutigkeit nicht einfügen.
    Da ich mir vor zwei Jahren einen Virus eingefangen hatte, habe ich nun doch ab und an Angst.
    Ich hoffe, das Forum so richtig genutzt zu haben, auch mit der Antwort an Dich und verbleibe mit soweit ganz vielem Dank und guten Grüßen. Stephani.

  • "lemarc" schrieb:

    Ist deine Systemzeit auf dem aktuellen Stand?


    Hallo lemarc! ist sie. Mrb kam auf die idee der Verschlüsselung. Bei freenet login wird das SSL angezeigt. Leider bin kein großer Kenner aller Einstellungen u.s.w. egal wo, am PC. Aber ich freu mich sehr über eure schnellen Ideen und Antworten. Ganz herzlichst , Stephani.