Rschp prüft nicht vorhandene Worte [erl.]

  • TB 3.1.6
    Windows XP SP3
    IMAP


    Hallo,


    ich habe seit kurzem das Problem, dass die Rechtschreibprüfung nicht vorhandene Worte prüft. Ich hatte auch schon mal die Suche bemüht und da gab es jemanden, der die Vermutung äußerte, dass der html Code geprüft wird. Leider bekam der User keine Antwort.
    Gibt es noch andere Hilfe?

  • Ich habe die Option Rechtschreibprüfung beim Senden aktiviert. Also kommt das Prüfungsfenster, wenn ich auf den Button Senden drücke. Evtl. Fehler werden angezeigt. Sind aber alle Fehler in meinem geschriebenen Text ausgemerzt, bietet mir die Rechtschreibprüfung weitere Worte an.
    Diese sind u.a.: family, pitch, mso, font, panose, charset.
    Diese Worte habe ich aber nicht in meinem Text. Daher die Vermutung, dass der html Code geprüft wird.


    Ich habe gerade was ausprobiert: Ich habe eine html-Signatur, die ich in Thunderbird erstellt habe, in Word geändert, da sich einige Empfänger über die Schriftgröße der Signatur beschwert haben.
    Seitdem tritt das Problem auf. Lasse ich die Signatur raus, kommen auch nicht mehr die oben genannten Worte. Gibt es dafür eine Lösung?

  • Ah ja.
    Nun, ich lasse sofort beim Schreiben prüfen, so kann ich gleich verbessern und versuche nicht erst zig mal zu senden...


    Wenn der Fehler an Bestandteilen der Sig. liegt und somit immer wieder auftritt, warum übernimmst du nicht die Wörter ins Benutzer-Wörterbuch?


    Es ist grundsätzlich nicht empfehlenswert, HTML Code aus Word etc. zu übernehmen. Es gibt keine Konventionen für HTML-Mails und das passt dann oft nicht. Besser ist es, die Mail oder Sig. im HTML-Verfassenfenster von TB zu erstellen ud dann abzuspeichern.
    Aber ich nutze HTML nicht und verweise mal an unsere Anleitungen! (unter Punkt 5)

  • Vielen Dank für die Hilfe!


    Ich schaue dann mal wie ich es umsetze.


    Beste Grüße