Link [erl.]

  • Hallo,


    ich habe seit einigen Tagen bei meinem Thunderibrd 3.1.6 (Betriebssystem ist Win XP mit Servicpack 3) das Problem dass sich keine Links mehr öffnen lassen
    ( Link kommen meist von einem Geschäftspartner, der diese auch als Links in seiner e-Mail eingibt).
    Genauso ist es mit den Hilfethemen und Versionshinweis. Dies lassen sich auch nicht mehr öffnen.


    In der Fehlerconsole wird mir dieser Fehler angezeigt


    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIExternalProtocolService.loadURI]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://messenger/content/nsContextMenu.js :: CM_openLinkInBrowser :: line 855" data: no]


    Bitte um Hilfe, da ich diese Option sehr oft benötige.


    Danke schon im Voraus für Eure Hilfe


    Johannes

  • Hallo und willkommen im Forum!

    Zitat

    ich habe seit einigen Tagen bei meinem Thunderibrd 3.1.6 (Betriebssystem ist Win XP mit Servicpack 3) das Problem dass sich keine Links mehr öffnen lassen


    So etwas liegt an deinem Betriebssystem. Der Standardbrowser ist nicht richtig definiert, denn woher sollte TB wissen, welcher es ist?
    Gib mal in die Forensuche "Standardbrowser" ein.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb


    besten Dank für die Information.
    Nun geht es wieder.


    Kleiner Feheler, große Wirkung.


    MfG


    Johannes