Update auf Thunderbird 3.1.6 funktioniert nicht

  • Hallo Leute,
    ich brauch dringend eure Hilfe,
    ich habe gehört, dass meine alte Version von Thunderbird 3.1.5 sehr zu hacken ist. Ich benutze Pop und habe ein Windows XP.
    Als ich heute 3.1.6 (update) installieren wollte.... kommt zuerst


    "das inkrementelle Update für Thunderbird konnte nicht installiert werden. Es wird nun für einen neuen Versucht das komplette Update-Paket huntergeladen."
    --> Aber auch das hat nicht funktioniert


    "Beim Versuch auf Updates zu überprüfen, diese herunterzuladen oder zu installieren sind Probleme aufgetreten. Thunderbird konnte aus folgendem Grund nicht aktualisiert werden:
    Das Update konnte nicht installiert werden (Patch-Anwendung fehlgeschlagen)
    Sie können Thunderbird auch manuell aktualisieren. Besuchen Sie dazu den folgenden Lin und laden die aktuelle Version herunter..."


    Das komische ist ja... bei mir ging vor kurzem 3.1.5 problemlos, firfox update ebenso. An was liegt das??
    Hilfe !
    Reicht mein 3.1.5 aus... oder ist es sehr lückenhaft? Außerdem würde ich gerne wissen, wenn ich Thunderbird manuell installiere... wird es wie ein Update installiert und alle Emails bleiben im Fach oder ist dann alles weg?


    Vielen Dank,
    Freundliche Grüße
    Leo

  • Hallo Leo,
    willkommen im Thunderbird-Forum!


    Zitat von "leobird"


    ich habe gehört, dass meine alte Version von Thunderbird 3.1.5 sehr zu hacken ist.


    Was man so alles zu hören bekommt! :rolleyes:
    Das Ganze ist nicht unbedingt sehr gefährlich: :arrow: Versionshinweise 3.1.6


    Zu dem Update-Problem:
    - Thunderbird per Software- Update aktualisieren
    - Software-Update fehlgeschlagen

  • Hallo, vielen Dank !
    Muss ich jetzt dann Thunderbird 3.1.5 löschen oder kann ichs drauf lassen und es wird überspielt??
    Danke nochmal
    Lg

  • Vielen Dank schon einmal vorab,
    aber ich hab ein nächstes Problem, als ich den Anweisungen befolgt bin, wie man Thunderbird deinstalliert kommt bei mir nach Klicken von "Entfernen" (Systemsteuerung...)
    "Beim Entfernen von Mozilla Thunderbird (3.1.5) ist ein Fehler aufgetreten. Möglicherweise wurde das Programm bereits deinstalliert.
    Soll das Programm Mozilla Thunderbird (3.1.5) aus der Liste "Software" entfernt werden?"
    ???
    Ich habe es noch gar nicht installiert, auch nach einem Neustart des Pcs kommt die gleiche Meldung :-/
    Kann ich irgendwie anders Thunderbird löschen oder reicht es auch, wenn ich 3.1.5 drauf lasse und 3.1.6 installiere (gibt es da dann keine Probleme mit den Profilordnern oder Mails... usw?)
    Freundliche Grüße
    Leobird

  • Hallo,

    Zitat von "leobird"


    aber ich hab ein nächstes Problem, als ich den Anweisungen befolgt bin, wie man Thunderbird deinstalliert


    davon steht aber in meinem Link nichts. Ich habe auf die letzte Lösung hingewiesen: --> Letzter Versuch